Vraag & Antwoord

Aanleg, installatie, instellingen

Printer wordt met moeite gevonden

Anoniem
roy_startpag
9 antwoorden
  • Hallo, ik heb een thuisnetwerk waarin o.a. 2 XP Pro, een XP Home en een W98 PC's zijn opgenomen. Het netwerk draait al geruime tijd prima, maar het printen levert soms problemen op. Op de W98 pc is een Kyocera laserprinter geïnstalleerd. Vanaf de ene XP Pro machine kan ik snel printen, maar als ik hetzelfde probeer vanaf de andere XP Pro machine duurt het wel een minuut of 5 voordat hij begint.
    Ik heb dat eerder meegemaakt met de eerste XP machine en de oplossing was toen: de printer eerst lokaal installeren op de XP en daarna de poort omzetten naar de W98. Dat heeft goed geholpen. Als ik dat nu ook op de andere XP machine probeer kan ik de poort niet omzetten van lokaal naar de W98, dan krijg ik een foutmelding: "Kan printerinstellingen niet opslaan. Kan bewerking niet voltooien".
    Heeft iemand een idee waar dit van komt en eventueel een (andere) oplossing?
  • Vandaag toevallig ook gehad op kantoor… Simpel eerst de oude printer verwijderen… dan de printer opnieuw installeren…. Eventueel lokaal en dan de netwerkshare invullen…

    Succes…
  • Dat had ik al (een paar keer) gedaan, maar het probleem blijft.
    Ik vind het zo vreemd dat ik na het lokaal installeren niet de poort kan omzetten naar de W98 PC waar de printer aan hangt.
  • Is bestands- en printerdeling geinstalleerd? Zo nee zou je die eerst moeten installeren.
  • Is bestands- en printerdeling geinstalleerd? Zo nee zou je die eerst moeten installeren.

    Aangezien de andere machine wel werkt neem ik aan van wel :) Kan het zijn dat de twee windows XP's niet helemaal hetzelfde zijn? De netwerkinstellingen nog eens gecontroleerd? kan het dat zijn?
  • [quote:c082fb3eb1="RK"][quote:c082fb3eb1="roy_startpag"]Is bestands- en printerdeling geinstalleerd? Zo nee zou je die eerst moeten installeren.[/quote:c082fb3eb1]

    Aangezien de andere machine wel werkt neem ik aan van wel :) Kan het zijn dat de twee windows XP's niet helemaal hetzelfde zijn? De netwerkinstellingen nog eens gecontroleerd? kan het dat zijn?[/quote:c082fb3eb1]

    Kan dat nergens uit opmaken. En het gaat om de machine die niet werkt. Dus daar kan best weleens bestands- en printerdeling niet geinstalleerd staan. En die kun je vinden bij de netwerkinstellingen, we bedoelen volgens mij hetzelfde :D.
  • Ja, Bestands- en printerdeling is ingeschakeld. Dacht dat het misschien een firewall probleem zou kunnen zijn, maar dat lijkt me ook niet erg waarschijnlijk. Een Epson printer, die aan een andere PC hangt kan hij goed vinden en er is ook geen vertraging na het versturen van de opdracht.
  • [quote:af578fc506="l.bruning"]Ja, Bestands- en printerdeling is ingeschakeld. Dacht dat het misschien een firewall probleem zou kunnen zijn, maar dat lijkt me ook niet erg waarschijnlijk. Een Epson printer, die aan een andere PC hangt kan hij goed vinden en er is ook geen vertraging na het versturen van de opdracht.[/quote:af578fc506]

    De XP firewall kan bepaalde zaken van je interne netwerk blokkeren. Het proberen waard denk ik.
  • Heb nog even geprobeerd te printen met de Firewall uitgeschakeld, maar dat maakt geen verschil. Krijg de melding "afdruk reageert niet".
    Als je maar lang genoeg wacht print hij uiteindelijk wel, maar het schiet niet op zo.

Beantwoord deze vraag

Dit is een gearchiveerde pagina. Antwoorden is niet meer mogelijk.

Op deze website gebruiken we cookies om content en advertenties te personaliseren, om functies voor social media te bieden en om ons websiteverkeer te analyseren. Ook delen we informatie over uw gebruik van onze site met onze partners voor social media, adverteren en analyse. Deze partners kunnen deze gegevens combineren met andere informatie die u aan ze heeft verstrekt of die ze hebben verzameld op basis van uw gebruik van hun services. Meer informatie.

Akkoord