Op deze website gebruiken we cookies om content en advertenties te personaliseren, om functies voor social media te bieden en om ons websiteverkeer te analyseren. Ook delen we informatie over uw gebruik van onze site met onze partners voor social media, adverteren en analyse. Deze partners kunnen deze gegevens combineren met andere informatie die u aan ze heeft verstrekt of die ze hebben verzameld op basis van uw gebruik van hun services. Meer informatie.

Akkoord

Vraag & Antwoord

Aanleg, installatie, instellingen

draadloze router installeren lukt niet

None
22 antwoorden
  • Hallo, ik heb zojuist een draadloze router ( philips snb6500)geinstalleerd en nu kan ik niet meer met mijn pc ( met een vaste draad aangesloten op die router) op internet . Heb alles al een keer nagelopen maar volgens mij zit alles goed .

    gr. Jan
  • Kun je wel bij de configuratie van de router komen? Zo ja, dan heb je ergens instellingen verkeerd staan. Hoe staat je netwerk ingesteld?
  • http://www.schoonepc.nl/instal/netwerk.html
  • wat bedoel je met -HOE STAAT JE NETWERK INGGESTELD?
  • Wat zijn je netwerkinstellingen bedoel ik. Via een directe verbinding met je modem kun je wel op internet, maar als je de router er tussen zet dan niet meer. Dat maak ik tenminste uit je verhaal op.
    Waarschijnlijk is het een probleem met je instellingen, maar ik weet niet wat je instellingen zijn
  • welke instellingen heb je nodig ? dan zal ik die even doorgeven
  • van modem , router en pc: ip-adres, subnet, dns en gateway
  • Hier heb je de gegevens:

    INTERNET
    WAN IP 62.45.97.189
    Subnet Mask 255.255.252.0
    Gateway 62.45.96.1
    Primary DNS 62.45.45.45
    Secondary DNS 62.45.46.46


    Home Network (LAN)
    IP Address 192.168.1.2
    Subnet Mask 255.255.255.0
    DHCP Server Enabled
    Firewall Enabled
    UPnP Enabled
    Wireless Enabled

    dit is van de PC: ip=192.168.1.11
  • Als je nu via IPCONFIG /all op je computer met draad kan controleren wat daar staat… Hij moet een IP-adres krijgen van 192.168.12 of hoger… Bij de netwerk instellingen op de PC moet automatisch een IP-adres krijgen aanstaan… De gateway voor het internet moet de router zijn, 192.168.1.2, kijk in de instellingen van IE dat deze niet op automatisch staan.

    succes…
  • Als je alle netwerkinstellingen op je pc leeg laat, zou je alles toegewezen moeten krijgen via de dhcp als het goed is.
    Zo niet, dan moet je dit invullen:
    ip-adres: 192.168.1.11
    subnet: 255.255.255.0
    gateway: 192.168.1.2
    primary DNS: 62.45.45.45
    secondary DNS: 62.45.46.46
  • C:\Documents and Settings\Jan>ipconfig/all

    Windows IP-configuratie

    Host-naam . . . . . . . . . . . .: prive-b28171dad
    Primair DNS-achtervoegsel. . . . .:
    Knooppunttype: . . . . . . . . . .: onbekend
    IP-routering ingeschakeld. . . . .: nee
    WINS-proxy ingeschakeld . . . . . : nee

    Ethernet-adapter LAN-verbinding:

    Verbindingsspec. DNS-achtervoegsel:
    Beschrijving . . . . . . . . . . .:
    Realtek RTL8139 Family PCI Fast Ethernet NIC
    Fysiek adres. . . . . . . . . . . : [b:f60c5f5577]dit veld is ook ingevuld[/b:f60c5f5577]
    DHCP ingeshakeld. . . . . . . . . : ja
    Autom. configuratie ingeschakeld. : ja
    IP-adres. . . . . . . . . . . . . : 192.168.1.11
    Subnetmasker. . . . . . . . . . . : 255.255.255.0
    Standaardgateway. . . . . . . . . : 192.168.1.2
    DHCP-server . . . . . . . . . . . : 192.168.1.2
    DNS-servers . . . . . . . . . . . : 192.168.1.2
    Lease verkregen . . . . . . . . . : vrijdag 6 januari 2006 8:53:46
    Lease verlopen . . . . . . . . . : dinsdag 19 januari 2038 4:14:07
  • Is dat als je alles via dhcp krijgt toegewezen? Ik weet het niet meer helemaal zeker, maar volgens mij heb ik dit probleem ook gehad bij het instellen van m'n router (2 jaar terug alweer, dus vandaar dat ik het niet meer zeker weet). Toen ik zelf de gegevens invulde en bij de dns die van de internetprovider invulde, werkte het bij mij wel.
    Dus misschien moet je dat eens proberen:
    ip-adres: 192.168.1.11
    subnet: 255.255.255.0
    gateway: 192.168.1.2
    primary DNS: 62.45.45.45
    secondary DNS: 62.45.46.46
  • Nu begin het te dagen… Alle instellingen staan goed op de PC… (192.168.1.11 of 12 is goed… je hebt waarschijnlijk maar één pc aan hangen). Het AP en modem moeten waarschijnlijk apart ingesteld worden…. Het modem moet omgezet worden naar een "bridge" mode waardoor het AP op het wan-gedeelte het ip-adres, DNS-servers van de provider en gateway krijgt van het internet…. Het AP heeft nu geen DNS en gateway gegevens van het internet. Log in op de router om deze om te zetten naar "bridge"-mode en dan moet het goed komen.

    Succes
  • ik heb de router op bridge mode gezet en toen kon ik niet meer inloggen op mijn router , daarna weer de router moeten resetten.
    de oplossing van YOLK2003 lukt ook al niet.

    gr. Jan
  • Okee, Heb je een aparte ADSL-modem of kabel-modem en dan de phillips AP+router? Of is de Phillips alles in één? Bij alles in één zou je met DHCP op de AP+router je DHCP-server moeten gebruiken en dan zou je zo moeten kunnen inloggen op de router en internet gebruiken…

    Heb je trouwens alle instellingen van Internet Explorer en Firefox wel goed staan… Geen proxy-servers gebruiken, geen instellingen IE automatisch ophalen…

    succes
  • Ik heb een aparte modem en een philips router (snb6500).Heb vanmiddag vanalles geprobeerd maar tevergeefs .Ik heb de helpdesk van mijn provider gebeld maar die wisten het ook niet . Ping test lukt wel.
    Ik ben ten einde raad.

    gr. Jan
  • Hi.

    Heb nu ook een probleem. Ben bezig met adsl installatie (draadloos) met alcatel std modem
    outer.

    Stomme is dat op pc met bijgeleverde USB poort werkt het, echter op laptop met ingebouwd draadloos netwerk krijg ik hem niet aan de praat.

    Om de eoa stomme reden ziet de laptop het gehele netwerk niet. Heb al geprobeerd door de-installatie/installatie van netwerkverbinding te kijken of drivers onjuist waren maar helaas zonder succes.

    Laptop is een Packardbell Easynote B3600 - draadloze verbinding is een Ralink RT2500.

    Ik word er een beetje moedeloos van …

    Iemand enige suggesties.

    Oh ja wanneer ik in CMD/IPCONFIG start krijg ik wel volgende melding waar ik ff niets mee kan

    Status van medium . . . . . . . . : medium ontkoppeld

    Tunnel-adapter Teredo Tunneling Pseudo-Interface:

    Verbindingsspec. DNS-achtervoegsel:
    IP-adres. . . . . . . . . . . . . : fe80::5445:5245:444f%6
    Standaardgateway. . . . . . . . . :

    Tunnel-adapter Automatic Tunneling Pseudo-Interface:

    Verbindingsspec. DNS-achtervoegsel: lan
    IP-adres. . . . . . . . . . . . . : fe80::5efe:192.168.1.64%2
    Standaardgateway. . . . . . . . . :
  • [b:cac4599053]renec:[/b:cac4599053]

    Eerst even de forumregels doorlezen. Wat jij doet noemen we topic-kaping en da's niet netjes.

    Maak een nieuw topic aan als je een probleem hebt en dan doen we ons best, maar op deze manier wordt het binnen no-time een vreselijk warrig verhaal waarbij niemand meer weet welke antwoorden bij welke vragen horen, vandaar.

    Gr,
    Jim
  • Ik heb inmiddels de Philips router teruggebracht en een andere gekocht en wel de Linksys wrt54g maar na installatie van de router kom ik internet niet meer op .Bij de status zie ik ook geen ip adres . Ik heb de heldesk van Paradigit opgebeld maar die wisten het ook niet .
    Wie heeft er misschien een oplossing?

    gr. Jan
  • [quote:cb0b063390="kachel"]Ik heb inmiddels de Philips router teruggebracht en een andere gekocht en wel de Linksys wrt54g maar na installatie van de router kom ik internet niet meer op .Bij de status zie ik ook geen ip adres . Ik heb de heldesk van Paradigit opgebeld maar die wisten het ook niet .
    Wie heeft er misschien een oplossing?

    gr. Jan[/quote:cb0b063390]

    Heb je wel de instellingen van je internet provider overgenomen op de nieuwe router? Okee, je hebt natuurlijk de DHCP aanstaan op de beide computers, kan je wel een verbinding maken met de router? en in het configuratiemenu komen?

    Ik zie dat je een ralink-kaart hebt: Ralink RT2500 hier is een driver te vinden op www.ralinktech.com en daar moet je in het forum kijken voor de 3.05-versie van de driver… En gebruik het rlink-configuratie-util of Windows Zero util….

Beantwoord deze vraag

Dit is een gearchiveerde pagina. Antwoorden is niet meer mogelijk.