Vraag & Antwoord

Aanleg, installatie, instellingen

Netwerk met accespoint

Anoniem
None
7 antwoorden
  • Goedenmiddag beste mensen, :D

    Misschien is er een ervaren persoon die mij kan helpen.
    Ik heb een vast netwerk met twee PC's, middels een KPN-modem/router. Ik wil hier accespoint aankoppelen voor mijn laptop. Een Netgear WGR614 aangeschaft en aan gesloten. Via een vaste PC die geconfigureerd, op de laptop een Asus usb stick geplaatst en geconfigureerd. Krijg verbinding met de Netgear :lol: en kan op het netwerk de andere computers benaderen. Maar ik kan niet het Internet op. :cry: Geeft als melding dat er een TCP/IP conflict is op het netwerk. :cry:

    Wat doe ik verkeerd of zit ik helemaal op de verkeerde weg?
    Ik werk op alle compu's met XPsp2

    Ik zie reikhalzend uit naar antwoorden die mij op weg kunnen helpen.

    Tim
  • [quote:7feba17169="thepass"]Goedenmiddag beste mensen, :D

    Misschien is er een ervaren persoon die mij kan helpen.
    Ik heb een vast netwerk met twee PC's, middels een KPN-modem/router. Ik wil hier accespoint aankoppelen voor mijn laptop. Een Netgear WGR614 aangeschaft en aan gesloten. Via een vaste PC die geconfigureerd, op de laptop een Asus usb stick geplaatst en geconfigureerd. Krijg verbinding met de Netgear :lol: en kan op het netwerk de andere computers benaderen. Maar ik kan niet het Internet op. :cry: Geeft als melding dat er een TCP/IP conflict is op het netwerk. :cry:

    Wat doe ik verkeerd of zit ik helemaal op de verkeerde weg?
    Ik werk op alle compu's met XPsp2

    Ik zie reikhalzend uit naar antwoorden die mij op weg kunnen helpen.

    Tim[/quote:7feba17169]

    Okee, waarschijnlijk heb je een conflict tussen het AP en de KPN-modem-router… Welke instellingen heb je gemaakt op de Netgear? Heb je daar dhcp uitgezet of staat deze aan. Zet als gateway de kpn-modem/router in de netgear… en als dns-server ook de kpn-modem/router in de netgear, dan moet dat goed gaan…

    En anders laat even zien wat je hebt met IPconfig/all… Alle gegevens als dns-server, gateway, enz… moeten op het IP-adres hetzelfde zijn op iedere computer binnen het netwerk.
  • RK,

    Ik heb dat ff gecheckt. Op de Netgear had ik ook mijn gegevens voor het inloggen voor mijn account bij KPN in gevult, was dus niet goed, heb ik teruggezet naar default. Heb nu verbinding met het internet. Alleen krijg ik nu de melding op mijn vaste compu de melding dat er conflicten zijn met TCP/IP adressen. Maar alees werkt, de laptop heeft verbinding naar buiten en de desktop ook. Dus de laptop wireless en de desktop via een draadje.
    Misschien weet jij nog wat mbt tot TCP/IP?

    Groetjes en vast bedankt
    Tim :lol: :lol:
  • RK
  • [quote:b2ce5799ec="thepass"]RK
    [/quote:b2ce5799ec]

    Dat gaat niet werken… deze zal even op het internet gezet moeten worden…
  • Goedemorgen,
    Ondertussen werkt het, op die meldingen na van die adressen. Vandaag ga ik nog ff alle TCP/IP adressen checken. Maar voor zover bedankt en een fijne zondag .
    Groetjes, Tim
  • [quote:eef9f49f1f="thepass"]Goedemorgen,
    Ondertussen werkt het, op die meldingen na van die adressen. Vandaag ga ik nog ff alle TCP/IP adressen checken. Maar voor zover bedankt en een fijne zondag .
    Groetjes, Tim[/quote:eef9f49f1f]

    Dus zet eens de DHCP-server aan op de KPN-modem/router en de DHCP-server uit op de AP… hierdoor worden alle adressen (IP-adressen) uitgegeven door de KPN-modem/router. Zet als DHCP-server de kpn-modem/router, Waarschijnlijk: 10.0.0.138) en die ook als DNS-server.

    Succes…

Beantwoord deze vraag

Dit is een gearchiveerde pagina. Antwoorden is niet meer mogelijk.