Op deze website gebruiken we cookies om content en advertenties te personaliseren, om functies voor social media te bieden en om ons websiteverkeer te analyseren. Ook delen we informatie over uw gebruik van onze site met onze partners voor social media, adverteren en analyse. Deze partners kunnen deze gegevens combineren met andere informatie die u aan ze heeft verstrekt of die ze hebben verzameld op basis van uw gebruik van hun services. Meer informatie.

Akkoord

Vraag & Antwoord

Aanleg, installatie, instellingen

Netwerkprinter(onder XP) niet toegankelijk voor W98 client

Anoniem
PaulusP
8 antwoorden
  • Onlangs mijn W 98 SE vervangen door XP Prof.
    Aan deze XP computer hangt een netwerkprinter (Epson Stylus color 740) via USB.
    Na de XP upgrade is deze printer echter niet meer toegankelijk voor een client in dit netwerk die nog op W 98 SE draait.
    Ook opnieuw installeren van Epson printer in windows 98 werkt niet:
    In de installatie wizard op de W98 computer vind ik de gedeelde printer direct, maar in de laatste tab meldt de PC "can not connect".
    Het heeft altijd probleemloos gewerkt, toen de andere PC ook nog W 98 draaide.
    Bovendien werkt de printer wel vlekkeloos vanaf de XP machine (zelfs zonder dat ik software hoefde te installeren).

    Ook heb ik op de XP machine aangegeven dat de printer toegankelijk moet zijn voor andere PC's met andere windows versies.

    Wat kan er nu nog de zaak blokkeren?

    PaulusP
  • De firewall.
    Heb je overigens de printer onder XP wel gedeeld?
    Heb je wel een werkend netwerk tussen de 2 PC's?
    In Windows 98 zie je waarschijnlijk nog de oude printer staan.
  • Herman, hier een reactie op jouw vragen:
    Firewall: de XP computer is opgenomen in de trusted range van Zonealarm en vanaf de andere PC's
    (ook de W98) zie je de gedeelde map en de gedeelde Epson printer van die computer.
    Ja, de printer is dus gedeeld. Een derde PC in dit netwerk (ook met XP prof) kan probleemloos printen op deze netwerprinter.
    Alleen is de omschrijving van het pad naar de printer op de andere XP computer veranderd:
    dit was … USB en het is nu Auto Epson ESC/ P2. Ik begrijp die verandering niet, maar het werkt wel.
    Ook kan ik de printer direct vinden vanaf de W 98 PC als ik daar het pad intik voor de installatie.
    Ja, het netwerk (4 PC's werkt vlekkeloos).
    Laatste vraag: wat bedoel je met de oude printer? Ik heb nog dezelfde printer als eerst.

    PaulusP
  • Ik vermoed dat het iets met drivers te maken heeft. Het fijne weet ik er helaas zo even niet van, het is alweer een tijd geleden dat ik er iets over gelezen heb maar volgens mij moet op die XP machine dan ook de Win98 driver voor die printer aanwezig zijn.

    Mocht ik de details nog kunnen vinden dan meld ik me wel weer.

    Gr,
    Jim
  • je moet de install cd van de printer bij je 98 machine hebben

    hier maak je een netwerk printer aan

    tijdens de installatie vraagt ie om de drivers
    hier kan je via de install zoeker naar de voor 98 gewenste drivers gaan op de cd (niet van xp dus)

    en moet ie lopen
  • Heb je windows XP draaien op een nforce4 RAID array?
  • Bedankt voor jullie reacties. En hierbij mijn eigen reactie:
    Jim, ik denk dat je gelijk hebt, op de XP machine is inderdaad die mogelijkheid aanwezig.
    En ik heb dat ook geinstalleerd (zie mijn eerste post over dit probleem), maar helaas werkte het hierna nog altijd niet.
    Sjouwer, als ik een netwerk printer wil installeren op de W 98 machine (via printer toevoegen),
    wordt op een bepaald moment inderdaad naar de installatie CD van de printer gevraagd, maar als ik dan de CD drive als locatie aangeef,
    krijg ik de melding dat op de aangegeven locatie geen printer info aanwezig is (maar de originele Epson zit er echt in hoor!).
    Als ik vanaf de Epson CD probeer de printer opnieuw te installeren, is het nog veel erger:
    zonder enige aankondiging slaat de PC vast!
    Er komt zelfs niet eens een blauw scherm, nee de PC houdt er gewoon mee op en het lampje van de monitor gaat zelfs uit!

    Prin0096, Nee geen RAID: de XP machine is een ASUS A7V8X bord waarop een Athlon 2400 zit en er is 512 MB RAM.

    Allemaal heel vreemd. En dan te bedenken dat dit meerdere jaren probleemloos gedraaid heeft!
    (totdat ik naar XP ging op de machine waar de printer aan vast zit)

    PaulusP
  • Hier nog een aanvulling op mijn post van daarnet.

    Na herstart van de W98 client, komt 'ie terug met een prachtig Epson icoon in de folder "printers".
    Maar als ik probeer te printen lukt dat niet. Dan zie ik dat de printer poort op LTP1 staat.
    Ik verander dit door via bladeren het juiste pad op te geven naar de netwerkprinter (die ook keurig gevonden wordt),
    maar op het moment dat ik op OK klik, gaat de printer offline (en icoontje wordt lichtgrijs).

    PaulusP.

Beantwoord deze vraag

Dit is een gearchiveerde pagina. Antwoorden is niet meer mogelijk.