Op deze website gebruiken we cookies om content en advertenties te personaliseren, om functies voor social media te bieden en om ons websiteverkeer te analyseren. Ook delen we informatie over uw gebruik van onze site met onze partners voor social media, adverteren en analyse. Deze partners kunnen deze gegevens combineren met andere informatie die u aan ze heeft verstrekt of die ze hebben verzameld op basis van uw gebruik van hun services. Meer informatie.

Akkoord

Vraag & Antwoord

Aanleg, installatie, instellingen

Raar netwerkprobleem: geen internet meer, maar wel Google

Kkarl
1 antwoord
  • Sind enkele weken heb ik een vreemd probleem met de pc in mijn thuisnetwerkje. Met de hoofd-pc zit ik probleemloos op internet via mijn USB ADSL modem. Besturing is Win XP met SP2. Via de netwerkkaart is de tweede pc (ook XP met SP2) met internet verbonden en dat gaat al meer dan een jaar goed.
    Het probleem is nu het volgende. Bestanden kunnen probleemloos worden gedeeld. Internet op de hoofd-pc werkt prima. Het gekke is nu dat internet het op de tweede pc ineens niet meer doet, behalve Google! Google vindt alles, maar het aanklikken van een link levert geen resultaten op. Wat mij opvalt is dat ik heel soms iets in de statusbalk zie over een proxy melding. Maar voor zover ik weet heb ik nooit een proxy ingesteld en dat staat ook niet aan in explorer. Ook het installeren van Firefox bleek geen oplossing.
    Ik heb nu op de tweede pc een schone windows installatie gedaan en het probleem is nog exact hetzelfde. Als ik de Windows Firewall op mijn pc uitzet, kan ik op de tweede pc enkele sites (bijv. zdnet.nl) ineens wel benaderen, maar de meeste blijven dood.

    Ik word er moedeloos van. Het zou echt geweldig zijn als iemand hiermee kon helpen!

Beantwoord deze vraag

Dit is een gearchiveerde pagina. Antwoorden is niet meer mogelijk.