Vraag & Antwoord

Aanleg, installatie, instellingen

Draadloze + bedrade verbinding valt weg

Anoniem
RK
4 antwoorden
  • hallo!

    ik ben onlangs verhuisd en heb mijn bedrade internet-netwerk vervangen door een draadloze variant, geen gaten meer boren :)

    maar sinds ik draadloos ben valt mijn internetverbinding op onregelmatige momenten 'weg'. Soms gaat het een dag goed, soms kan ik 10 minuten internetten en dan is de verbinding foetsie.

    het rare is dat mijn e-tech-modem-router wel aangeeft dat er een wlan-verbinding is (lampje brandt) en dat er een adsl-signaal op de lijn staan (lampje brandt ook). daar lijkt dus niets mis, en die lampjes heb ik geen van beiden zien uitvallen ofzo, ook niet als ik niet meer kan internetten.

    de draadloze kaart van mijn PC (WinXP met SP2) geeft aan dat ik verbonden ben met de modem-router met een signaalsterkte van "zeer goed" tot "uitstekend".

    nu heb ik daarnet een computer bedraad rechtstreeks op de modem-router aangesloten, om te kijken of het probleem bij het draadloze signaal ligt. maar ook de bedrade verbinding doet het niet altijd - Internet Explorer zegt "Kan de server niet vinden", dezelfde melding die ik krijg als ik draadloos internet.

    vaak komt de verbinding weer terug als ik een tijd wacht, soms duurt dat een kwatier, soms drie uur. het resetten van de modem-router werkt uiteraard ook, alleen dat is nogal een paardemiddel…

    weet iemand van jullie waar het probleem ligt?

    ik heb meerdere topics gezien met hetzelfde soort probleem, alleen nog geen kunnen ontdekken waarvan ook de bedrade verbinding niet werkt.

    alvast zeer bedankt!
  • Ik zou eerst eens kijken voor nieuwere firmware voor je modem/router.
  • [quote:679606742b="Rob_A"]hallo!

    ik ben onlangs verhuisd en heb mijn bedrade internet-netwerk vervangen door een draadloze variant, geen gaten meer boren :)

    maar sinds ik draadloos ben valt mijn internetverbinding op onregelmatige momenten 'weg'. Soms gaat het een dag goed, soms kan ik 10 minuten internetten en dan is de verbinding foetsie.

    het rare is dat mijn e-tech-modem-router wel aangeeft dat er een wlan-verbinding is (lampje brandt) en dat er een adsl-signaal op de lijn staan (lampje brandt ook). daar lijkt dus niets mis, en die lampjes heb ik geen van beiden zien uitvallen ofzo, ook niet als ik niet meer kan internetten.

    de draadloze kaart van mijn PC (WinXP met SP2) geeft aan dat ik verbonden ben met de modem-router met een signaalsterkte van "zeer goed" tot "uitstekend".

    nu heb ik daarnet een computer bedraad rechtstreeks op de modem-router aangesloten, om te kijken of het probleem bij het draadloze signaal ligt. maar ook de bedrade verbinding doet het niet altijd - Internet Explorer zegt "Kan de server niet vinden", dezelfde melding die ik krijg als ik draadloos internet.

    vaak komt de verbinding weer terug als ik een tijd wacht, soms duurt dat een kwatier, soms drie uur. het resetten van de modem-router werkt uiteraard ook, alleen dat is nogal een paardemiddel…

    weet iemand van jullie waar het probleem ligt?

    ik heb meerdere topics gezien met hetzelfde soort probleem, alleen nog geen kunnen ontdekken waarvan ook de bedrade verbinding niet werkt.

    alvast zeer bedankt![/quote:679606742b]

    1) Het lijkt erop dat je misschien de verkeerde instellingen hebt op je ADSL-modem… Kan het zijn dat je een vast ip-hebt ingesteld terwijl het een dynamisch ip-adres is? Kan je de twee modems met instellingen "naast elkaar" leggen en zo de instellingen controleren.

    2) Anders misschien nog een nieuwe firmware voor je modem.

    3) nog een brakke proxy-server ingesteld staan in IE of is dat allemaal direct…
  • peter & RK: dank voor de antwoorden. het was inderdaad een firmware-kwestie. ik heb 2 weken geleden een firmware-update gedaan en sindsdien geen problemen meer ondervonden.

    hartelijk dank - aan firmware zou ik zelf niet gedacht hebben :)

Beantwoord deze vraag

Dit is een gearchiveerde pagina. Antwoorden is niet meer mogelijk.