Vraag & Antwoord

Aanleg, installatie, instellingen

Router Traaggg :S

Anoniem
None
3 antwoorden
  • Hallo ik heb sinds vandaag een router ( D-Link DI-804 ) en die heb ik geinstaleerd maar nu is het probleem voor dat ik een router had had ik een snelheid van 104kb/ps en na het instaleren een snelheid van 11kb/ps ik weet echt niet waar het aan kan liggen ?? kan iemand mij hiermee helpen . alvast bedankt
  • [quote:026b5b1a06="noudfaassen"]Hallo ik heb sinds vandaag een router ( D-Link DI-804 ) en die heb ik geinstaleerd maar nu is het probleem voor dat ik een router had had ik een snelheid van 104kb/ps en na het instaleren een snelheid van 11kb/ps ik weet echt niet waar het aan kan liggen ?? kan iemand mij hiermee helpen . alvast bedankt[/quote:026b5b1a06]

    Al eens aan nieuwe firmware gedacht? Probeer eens deze te downloaden en te installeren. Wat voor een verbinding heb je? Kabel of Adsl… Gebruik je IE of FireFox? Zet zowiezo de proxy's uit. Deze vertragen de boel. Zet het modem op bridge-mode en niet op router-mode, dat scheelt waarschijnlijk ook.

    succes.
  • nieuwe firmware instaleren weet niet hoe dat moet want deze router is een verzie ouder dan die op de site , k heb al geprobeerd er via ftp in te komen maar dat werkt niet en dan knopje wat in de online handleiding staat van update firmware dat zit nog nie in de firmware die ik nu heb dus ik kan niet update ( of jullie moeten weten hoe wel) . maar inmiddels is de router op snelheid gekomen maar het zou fijn zijn als er nieuwe firmware op kon :roll: alvast bedankt

Beantwoord deze vraag

Dit is een gearchiveerde pagina. Antwoorden is niet meer mogelijk.