Vraag & Antwoord

Aanleg, installatie, instellingen

planet adsl modem/router ADE 3400/ADe 4400 werkt niet !

Anoniem
jelkootje
2 antwoorden
  • Ik wil een bedraad netwerk maken, beneden 1 pc en boven 2 pc's. Hiervoor heb ik gekocht een ADE 3400/ADE 4400 ADSL 2/2 + router gekocht. Ik heb de router aangesloten en het werrkt. Alle lampjes branden groen en ik kan met het ipadres http://192.168.1.154 in internet explorer verbinding maken met de router om de instellingen van mijn provider wanadoo in te vullen. Echter wat ik ook invul ik krijg geen internetverbinding. Wat doe ik fout? Hieronder de gegevens die ik heb ingevuld:
    mode: routing
    encapsulation: PPPoE
    multiplexing: LLC
    VPI/VCI: 0/32
    service name: http://wanadoo.nl
    user name: mijn gebruikersnaam dus
    password: spreekt voor zich
    IPadress: obtain an IP adress automatically
    Network Adress Translation: Many to one
    Connection: Nailed-Up Connection
    Lan information
    IP adress: 192.168.1.254
    Ip Mask: 255.255.255.0
    DHCP: on
    Client IP Pool Starting Adress: 192.168.1.100
    Size of Client IP Pool: 100

    Dit zijn de gegevens welke ik heb ingevoerd. Het werkt alleen niet. In windows xp heb ik alles op automatisch gezet.
    Wie kan mij hiermee helpen?
  • in mijn router-modem staat geen PPoE maar PPoA VC-Mux waarmee ik op wanadoo kom, en vpi=8 en vpc=48.
    wellicht helpt dit je verder.
    en kijk ook eens (bij de buurman…?!?) op de site van wanadoo naar de exacte instellingen.

Beantwoord deze vraag

Dit is een gearchiveerde pagina. Antwoorden is niet meer mogelijk.