Vraag & Antwoord

Aanleg, installatie, instellingen

Ik heb WEL LAN-verbinding maar GEEN internet!!

Anoniem
None
32 antwoorden
  • Ik heb een pc met kabel aan de (wireless) router hangen, net als drie andere pc's.
    Ik kan dan wel bestanden op andere pc's in het LAN benaderen maar kom niet internet op.
    Alle internetinstellingen zijn volgens mij gelijk aan de andere pc's die wel internet op kunnen.
    In kan wel naar de andere pc's pingen maar niet naar de router.

    Wie kan helpen!?
  • :D
  • Kijk eens naar de computernaam van de computer en vergelijk die eens met de naam die in de router staat.
    Bij @home dat bv cc12346-a.
    Als die gelijk is met de naam die in de router staat dan werkt het niet.
    dan moet je die van de computer verranderen.
  • staat er mischien per ongeluk een niet-werkende proxy server ingesteld?

    Nee, dat is niet het geval.
  • Kijk eens naar de computernaam van de computer en vergelijk die eens met de naam die in de router staat.
    Bij @home dat bv cc12346-a.
    Als die gelijk is met de naam die in de router staat dan werkt het niet.
    dan moet je die van de computer verranderen.

    Ik heb geen namen in de router staan, alleen hardwaregegevens. Dus dat zal het probleem niet zijn.
  • Gebruik je handmatige of automatische instellingen via DHCP voor de netwerkkaarten (ook voor draadloos)? Kies in ieder geval automatisch, dan kan daar in ieder geval niks mee misgaan. Firewall instellingen okay?Op internet explorer hoeft bij nooit wat gewijzigd te worden. Meestal voldoende om bij verbindingen te kiezen voor geen verbinding. Is die PC in vroeger op een andere manier gebruikt, bijvoorbeeld internet via telefoon modem?
  • Gebruik je handmatige of automatische instellingen via DHCP voor de netwerkkaarten (ook voor draadloos)? Kies in ieder geval automatisch, dan kan daar in ieder geval niks mee misgaan. Firewall instellingen okay?Op internet explorer hoeft bij nooit wat gewijzigd te worden. Meestal voldoende om bij verbindingen te kiezen voor geen verbinding. Is die PC in vroeger op een andere manier gebruikt, bijvoorbeeld internet via telefoon modem?

    Nee, voorheen ging deze pc ook via LAN-router/ap-adslmodem het internet op.
    Ik heb inmiddels Windows XP weer opnieuw geïnstalleerd (gaat nu nog lekker makkelijk zonder verdere programma's) maar dat geeft zelfde situatie:
    - wel andere pc's en de bestanden daarop bereikbaar maar geen internet. Dat lijkt me ook wel logisch als ik wel de pc's kan pingen maar niet de router).
    - ik krijg op deze pc ook geen WLAN aan de praat. Verbaast me niet omdat ik in LAN de router ook niet kan bereiken.
  • [quote:9698e187a8="RobJB"]- wel andere pc's en de bestanden daarop bereikbaar maar geen internet. Dat lijkt me ook wel logisch als ik wel de pc's kan pingen maar niet de router).
    - ik krijg op deze pc ook geen WLAN aan de praat. Verbaast me niet omdat ik in LAN de router ook niet kan bereiken.[/quote:9698e187a8]Dit begrijp ik niet. Kun je via de WLAN nu wel of niet op de andere pc's komen? Zo ja, dan werkt WLAN.
  • geef eens een ipconfig /all uitdraai

    kijk daarna eens wat het ip nummer is van de gateway en dns server
    dit behoort de router te zijn

    is het ip nummer een 168.254 serie nummer is er wat meer fout in de configuratie
  • geef eens een ipconfig /all uitdraai

    kijk daarna eens wat het ip nummer is van de gateway en dns server
    dit behoort de router te zijn

    is het ip nummer een 168.254 serie nummer is er wat meer fout in de configuratie


    Ik heb schermafdrukjes van de bewuste pc (zonder internet) en van een willekeurige andere pc in het netwerk gemaakt, van ipconfig, van pingen naar andere pc, van pingen naar LAN en van pc-eigenschappen.
    Ze staan in een doc op www.xs4all.nl/~rjbeumer/reserve.doc

    Kun je hier wat uit afleiden?

    En Hans Vosman, ik begrijp het dus ook niet!
  • de 190 computer heb je daar wel mappen/hd gedeeld
    ik vind eigenlijk raar
    146 vind wel internet, maar niet 190
    190 vind geen internet, maar wel 146

    zit daar mee te worstelen
  • Het eertse wat bij mij opkomt is een subnet fout…het feit dat hij wel de pc kan pingen maar diet de gateway (ik neem aan dat de andere pc's wel de gateway kunnen pingen, die kunnen imeers wel op internet)….Kijk eens naar de subnetmask van het ipadres van de router(gateway) aan de kant van het netwerk.
    doe vanuit een command prompt ook eens:
    tracert www.nu.nl (om de route en dns te controleren)
    en:
    tracert 62.69.179.229 (om de route te controleren als dns niet werkt)

    Indien je router nog steeds niet gevonden kan worden, kan je ook een :
    "route print" doen om te kijken of er niet een vreemde route bij zit…
  • @vencent kijk eens op het reserve.doc

    hierstaat wel de 2 subnettten op 255.255.255.0

    dus zou wel goed moeten zijn

    het instellen van de dns server met dhcp aan zou eigenlijk niet hoeven
  • [quote:575d610990="sjouwer"]@vencent kijk eens op het reserve.doc

    hierstaat wel de 2 subnettten op 255.255.255.0
    [/quote:575d610990]
    Ik bedoel het subnetmask van de router, niet van de pc's
    [quote:575d610990="sjouwer"]
    het instellen van de dns server met dhcp aan zou eigenlijk niet hoeven[/quote:575d610990]
    Ik kan dus ff niet zo snel vinden dat hij DHCP heeft.
  • de 190 computer heb je daar wel mappen/hd gedeeld
    ik vind eigenlijk raar
    146 vind wel internet, maar niet 190
    190 vind geen internet, maar wel 146

    zit daar mee te worstelen

    Oei, hier was ik even in de fout: op de 190 had ik nog niks gedeeld (omdat er nog niks te delen was…). Nu ik dat wel heb gedaan kan ik van bijv. de 146 inderdaad wél de 190 pingen!

    Dus: alle pc's zien elkaar maar de 190 ziet geen router.
  • hoe is het netwerk aangelegd

    internet –> modem –> router –> en dan

    direct de computers of zit er nog meer tussen
  • hoe is het netwerk aangelegd

    internet –> modem –> router –> en dan

    direct de computers of zit er nog meer tussen


    De configuratie is inderdaad
    modem - router/ap - pc 1-4
    Verder zit er dus niets tussen.

    Sorry als ik soms niet snel reageer, maar ik krijg geen melding van geplaatste reacties.
  • 190 is net de draadloze zeker

    wat kan daar nog fout zitten

    wat ik eigenlijk raar vind

    om van 190 naar 146 te gaan zou eigenlijk de router tussen moeten zitten

    de verbinding gaat eigenlijk van 190 naar router naar 146

    maar de 190 vind niet de router?????

    verbinding vinden "tracert"

    kijk eens wat het dos commando [b:2f02baa5b5]tracert ip nummer [/b:2f02baa5b5]bij de verschillende computers opleverd
  • Het was te verwachten: tracert van een 'gewone' pc (146) naar de standaard gateway (254) levert < 1 ms. Naar de 'beruchte' pc (190) ook < 1 ms.
    Vanaf die 190 naar de 146 levert ook < 1 ms op maar het duurt wel 20 seconden voordat dat op het scherm komt. Een tracert van de 190 naar de gateway levert alleen time outs.

    Om hardwareproblemen uit te sluiten heb ik inmiddels drie verschillende ethernetkaartjes geprobeerd, en het kabeltje (ook verschillende geprobeerd) op verschillende poorten geplaatst. Steeds met hetzelfde resultaat!
  • ik heb wel gelijk dat de 146 en de 190 zonder een switch of iets anders aan de router verbonden is

    dus
    router –> 146
    router –> 190

Beantwoord deze vraag

Dit is een gearchiveerde pagina. Antwoorden is niet meer mogelijk.