Op deze website gebruiken we cookies om content en advertenties te personaliseren, om functies voor social media te bieden en om ons websiteverkeer te analyseren. Ook delen we informatie over uw gebruik van onze site met onze partners voor social media, adverteren en analyse. Deze partners kunnen deze gegevens combineren met andere informatie die u aan ze heeft verstrekt of die ze hebben verzameld op basis van uw gebruik van hun services. Meer informatie.

Akkoord

Vraag & Antwoord

Aanleg, installatie, instellingen

Router geeft geen IP-adres

EstherR
3 antwoorden
  • Dag lezers,
    ik heb een probleem:

    Van de ene op de andere dag (geen software of andere wijzigingen aangebracht) kent de router geen IPadres meer toe aan m'n laptop.

    Ik heb:
    Tornado 242 router die altijd correct heeft gewerkt.
    Windows XP Home, SP2 op laptop Acer TM4150
    UPC internet
    2 laptops die aan router hangen

    Ik heb geprobeerd: (werkt allen niet)
    - modem van stroom, router van stroom, alle kabels gecheckt. ISP rechtstreeks op laptop werkt wel, dan wel IPadres toegewezen en een internetverbinding.

    Met tussenkomst van router:
    - ipconfig/all, geen IPadres toegewezen aan laptop
    - ipconfig
    enew, geen IPadres toegewezen aan laptop
    - netsh int ip reset. in logtext is niets raars te zien
    - programmaatje winsockipfix.exe gedraaid

    Router gereset (zit knopje op Tornado 242)
    Ik kom mbv browser en 192.168.123.254 niet in router!
    Kan geen instellingen controleren dus.

    Tig keer stroom van router. Kabels verwisseld. Routers lampjes branden: Wan en Lan en Power.

    Geprobeerd Firewall uit te zetten (van Windows). Ik kom niet in router, kan daar niets uit/aan zetten. Geen resulaat.

    Krijg daarna (na reset van router) (en na heel lang wachten) wel een IPadres, maar da's er eentje met 169.x.x.x, welke volgens internet aangeeft dat laptop geen IPadres van router heeft gekregen.

    Geprobeerd om statisch IPadres toe te wijzen. Instellingen: 192.168.123.60 (als IPadres voor de laptop), en 192.168.123.254 (routeradres) voor zowel DNS als Gateway. Meteen is er volgens netwerkverbindingen-window 'verbinding', maar dat is niet zo.


    Zou t kunnen dat de router in ene kapot is? Is daar een testje voor?

    Wie helpt?
    Dank alvast!
  • Nou, zo te lezen heb je "het testje" al gedaan. Als de router na een reset nog geen IP uitdeelt en gesteld dat jouw model in default mode dhcp server on heeft, is die naar de knoppen.
  • reset is vaak iets ingewikkelder dan het knopje indrukken.
    voor de tronado ftp://ftp.allieddata.nl/public/Product_Info/Wireless_Networking/Tornado_242G/Manuals/English/

    lees ik:

    There are 3 methods to reset to default.
    Restore with console mode
    1.
    null modem cable and terminal program (e.g. HyperTerminal for MS
    Please notice that this method requires a
    Windows). First, configure the setting of your terminal program as 19200 N-8-1. And then, power off and on the
    router. When “AT” prompt is appeared, press “ENTER” once to show the console mode commands. Just type “RR”
    command to restore the factory setting. Please refer to User Manual for the details.

    Restore with RESET button
    2.
    First, turn off the router and press the RESET button in. And then, power on the router and hold the RESET button
    down until the M1 and or M2 LED (or Status LED) start flashing, then move away the hand. If LED flashes about 8
    times, the RESTORE process is completed. However, if LED flashes 2 times, repeat.

    3. Restore directly when the router power on
    First, hold the RESET button about 5 seconds(M1 will start flashing about 5 times),move away the
    hand. The RESTORE process is completed.

Beantwoord deze vraag

Dit is een gearchiveerde pagina. Antwoorden is niet meer mogelijk.