Op deze website gebruiken we cookies om content en advertenties te personaliseren, om functies voor social media te bieden en om ons websiteverkeer te analyseren. Ook delen we informatie over uw gebruik van onze site met onze partners voor social media, adverteren en analyse. Deze partners kunnen deze gegevens combineren met andere informatie die u aan ze heeft verstrekt of die ze hebben verzameld op basis van uw gebruik van hun services. Meer informatie.

Akkoord

Vraag & Antwoord

Aanleg, installatie, instellingen

Speedtouch 546 installatie lukt niet

Anoniem
None
2 antwoorden
  • Hallo allemaal,

    Al jaren installeer ik ADSL voor jan en alleman en zelf zit ik nu met een raar probleem.

    Ik heb een ADSL abo bij xs4all met een USB modem via Windows XP. Nu kreeg ik onlangs een nieuwe 546 ethernet modem van een vriend en ik krijg het niet voor elkaar.
    Als ik het modem aansluit, krijg ik in de browser geen installatiescherm.
    Ook het intikken (volgens de handleiding) van 192.168.1.254 levert een foutmelding op.
    Windows firewall staat uit.

    Wat ik zelf kan bedenken is het volgende:

    1) ik kreeg dit modem zonder splitter, dus gebruik ik de splitter van het USB modem.
    2) volgens de handleiding moet er een grijs kabeltje bij zitten om de splitter met de DSL aansluiting te verbinden. Omdat dit kabeltje ontbreekt, gebruik ik de zwarte kabel die bij het oude modem zat, past prima.
    3) misschien moet ik iets wijzigen in de netwerkinstelling; voorheen zat de pc van mijn zoontje op mijn netwerkkaart aangesloten via een thuisnetwerk, wellicht schopt dit iets in de war.
    4) ik heb het USB modem nog niet gedeinstalleerd.

    Ik hoop dat iemand een opmerking heeft waardoor ik mij eens lekker dom kan gaan voelen.
  • Probleem is opgelost. Bleek dat ik mijn netwerkkaart eerst moest de-instaleren, na herinstallatie ging alles zoals het hoort.

Beantwoord deze vraag

Dit is een gearchiveerde pagina. Antwoorden is niet meer mogelijk.