Op deze website gebruiken we cookies om content en advertenties te personaliseren, om functies voor social media te bieden en om ons websiteverkeer te analyseren. Ook delen we informatie over uw gebruik van onze site met onze partners voor social media, adverteren en analyse. Deze partners kunnen deze gegevens combineren met andere informatie die u aan ze heeft verstrekt of die ze hebben verzameld op basis van uw gebruik van hun services. Meer informatie.

Akkoord

Vraag & Antwoord

Aanleg, installatie, instellingen

Trage PC met Linksys PCMCIA software?

Anoniem
None
4 antwoorden
  • Ik heb een P4 notebook, XP SP2, 512MB Ram met 1GB virtueel memory ingesteld.
    Na het installeren van de software voor een Linksys PCMCIA kaart t.b.v. Wireless Internet is de notebooek heel traag: muis schokkerige bewegingen en vervormde XP sounds bij opstarten en afsluiten.
    Het maakt niet uit of de PCMCIA wel of niet geplaatst is, hij blijft traag.
    Het lijkt er erg op dat de Linksys software op een of andere manier het systeem zwaar belast?
    Bij Windows Task Manager valt op dat het CPU gebruik bij System en System Idle Process hoog zijn: respectievelijk zo'n 50 en 45%.
    Ook de ventilator maakt ineens wel opmerkelijk veel overuren.
    Na opnieuw installeren van de software blijft het probleem zich voordoen.
    Wireless internet functioneert verder wel goed en redelijk snel.

    Een HijackThis logje geeft als resultaat:

    Logfile of HijackThis v1.99.1
    Scan saved at 09:10:38, on 16-03-2007
    Platform: Windows XP SP2 (WinNT 5.01.2600)
    MSIE: Internet Explorer v7.00 (7.00.6000.16414)

    Running processes:
    C:\WINDOWS\System32\smss.exe
    C:\WINDOWS\system32\winlogon.exe
    C:\WINDOWS\system32\services.exe
    C:\WINDOWS\system32\lsass.exe
    C:\WINDOWS\system32\svchost.exe
    C:\WINDOWS\System32\svchost.exe
    C:\WINDOWS\Explorer.EXE
    C:\WINDOWS\system32\spoolsv.exe
    C:\Program Files\Alwil Software\Avast4\aswUpdSv.exe
    C:\Program Files\Alwil Software\Avast4\ashServ.exe
    C:\Program Files\Common Files\Microsoft Shared\VS7Debug\mdm.exe
    C:\Program Files\Linksys\Wireless-G Notebook Adapter\NICServ.exe
    C:\WINDOWS\System32
    vsvc32.exe
    C:\WINDOWS\system32\oodag.exe
    C:\Program Files\CyberLink\Shared Files\RichVideo.exe
    C:\WINDOWS\System32\svchost.exe
    C:\PROGRA~1\ALWILS~1\Avast4\ashDisp.exe
    C:\WINDOWS\system32\carpserv.exe
    C:\Program Files\Dell\AccessDirect\dadapp.exe
    C:\PROGRA~1\Logitech\MOUSEW~1\SYSTEM\EM_EXEC.EXE
    C:\Program Files\Synaptics\SynTP\SynTPEnh.exe
    C:\Program Files\Dell\AccessDirect\DadTray.exe
    C:\Program Files\Synaptics\SynTP\SynTPLpr.exe
    C:\WINDOWS\system32\ctfmon.exe
    C:\Program Files\Digital Line Detect\DLG.exe
    C:\Program Files\Linksys\Wireless-G Notebook Adapter\Gcc.exe
    C:\Program Files\Linksys\Wireless-G Notebook Adapter\OdHost.exe
    C:\WINDOWS\system32\taskmgr.exe
    C:\Program Files\HijackThis\HijackThis.exe

    R0 - HKCU\Software\Microsoft\Internet Explorer\Main,Start Page = file:///C:/www.htm
    R0 - HKCU\Software\Microsoft\Internet Explorer\Main,Local Page =
    O2 - BHO: BrowserHelper Class - {EBCDDA60-2A68-11D3-8A43-0060083CFB9C} - C:\WINDOWS\System32
    zdd.dll
    O4 - HKLM\..\Run: [avast!] C:\PROGRA~1\ALWILS~1\Avast4\ashDisp.exe
    O4 - HKLM\..\Run: [CARPService] carpserv.exe
    O4 - HKLM\..\Run: [DadApp] C:\Program Files\Dell\AccessDirect\dadapp.exe
    O4 - HKLM\..\Run: [EM_EXEC] C:\PROGRA~1\Logitech\MOUSEW~1\SYSTEM\EM_EXEC.EXE
    O4 - HKLM\..\Run: [Logitech Utility] Logi_MwX.Exe
    O4 - HKLM\..\Run: [NvCplDaemon] RUNDLL32.EXE C:\WINDOWS\System32\NvCpl.dll,NvStartup
    O4 - HKLM\..\Run: [nwiz] nwiz.exe /installquiet
    O4 - HKLM\..\Run: [SynTPEnh] C:\Program Files\Synaptics\SynTP\SynTPEnh.exe
    O4 - HKLM\..\Run: [SynTPLpr] C:\Program Files\Synaptics\SynTP\SynTPLpr.exe
    O4 - HKCU\..\Run: [ctfmon.exe] C:\WINDOWS\system32\ctfmon.exe
    O4 - Global Startup: Digital Line Detect.lnk = ?
    O4 - Global Startup: Logitech Desktop Messenger.lnk = C:\Program Files\Logitech\Desktop Messenger\8876480\Program\LDMConf.exe
    O4 - Global Startup: Wireless-G Notebook Adapter.lnk = C:\Program Files\Linksys\Wireless-G Notebook Adapter\Gcc.exe
    O9 - Extra button: @C:\Program Files\Messenger\Msgslang.dll,-61144 - {FB5F1910-F110-11d2-BB9E-00C04F795683} - C:\Program Files\Messenger\msmsgs.exe
    O9 - Extra 'Tools' menuitem: @C:\Program Files\Messenger\Msgslang.dll,-61144 - {FB5F1910-F110-11d2-BB9E-00C04F795683} - C:\Program Files\Messenger\msmsgs.exe
    O16 - DPF: {01A88BB1-1174-41EC-ACCB-963509EAE56B} (SysProWmi Class) - http://support.dell.com/systemprofiler/SysPro.CAB
    O16 - DPF: {17492023-C23A-453E-A040-C7C580BBF700} (Windows Genuine Advantage Validation Tool) - http://go.microsoft.com/fwlink/?linkid=39204
    O16 - DPF: {8E0D4DE5-3180-4024-A327-4DFAD1796A8D} (MessengerStatsClient Class) - http://messenger.zone.msn.com/binary/MessengerStatsClient.cab31267.cab
    O16 - DPF: {90A29DA5-D020-4B18-8660-6689520C7CD7} (DmiReader Class) - http://support.euro.dell.com/global/apps/systemprofiler/PROFILER.CAB
    O17 - HKLM\System\CS1\Services\Tcpip\Parameters: SearchList = chello.nl
    O17 - HKLM\System\CS2\Services\Tcpip\Parameters: SearchList = chello.nl
    O17 - HKLM\System\CCS\Services\Tcpip\Parameters: SearchList = chello.nl
    O20 - Winlogon Notify: WgaLogon - C:\WINDOWS\SYSTEM32\WgaLogon.dll
    O23 - Service: avast! iAVS4 Control Service (aswUpdSv) - Unknown owner - C:\Program Files\Alwil Software\Avast4\aswUpdSv.exe
    O23 - Service: avast! Antivirus - Unknown owner - C:\Program Files\Alwil Software\Avast4\ashServ.exe
    O23 - Service: InstallDriver Table Manager (IDriverT) - Macrovision Corporation - C:\Program Files\Common Files\InstallShield\Driver\11\Intel 32\IDriverT.exe
    O23 - Service: NICSer_WPC54G - Unknown owner - C:\Program Files\Linksys\Wireless-G Notebook Adapter\NICServ.exe
    O23 - Service: NVIDIA Driver Helper Service (NVSvc) - NVIDIA Corporation - C:\WINDOWS\System32
    vsvc32.exe
    O23 - Service: O&O Defrag - O&O Software GmbH - C:\WINDOWS\system32\oodag.exe
    O23 - Service: Cyberlink RichVideo Service(CRVS) (RichVideo) - Unknown owner - C:\Program Files\CyberLink\Shared Files\RichVideo.exe

    Iemand enig idee wat er mis kan zijn?


  • Update: Na het op Disable zetten van de Local Area Connection bij Network Connections zakt bij Windows Task Manager System het CPU gebruik voor System nagenoeg naar 0%.
    (Dus nu alleen Wireless enabled/connected).
    System Idel Process gaat wel naar zo'n 90%.
    Is het "openhouden" van de twee mogelijkheden (kabelverbinding en draadloos) dus voor een internet verbinding ongewenst?
    Het trage functioneren lijkt nu weg.
  • [quote:3eae924d15="jp53"]Update: Na het op Disable zetten van de Local Area Connection bij Network Connections zakt bij Windows Task Manager System het CPU gebruik voor System nagenoeg naar 0%.
    (Dus nu alleen Wireless enabled/connected).
    System Idel Process gaat wel naar zo'n 90%.
    Is het "openhouden" van de twee mogelijkheden (kabelverbinding en draadloos) dus voor een internet verbinding ongewenst?
    Het trage functioneren lijkt nu weg.[/quote:3eae924d15]

    System Idle hoog hoort zo. De naam zegt het al (Idle).

    Verder ben ik absoluut niet gecharmeerd van de linksys software. Ik gebruik liever de Wifi mogelijkheden van XP zelf.

    Dus je zou eens kunnen proberen alleen de linksys driver te gebruiken en de overige software te laten voor wat het is.

    Ik heb trouwens 2 bedrade en 1 draadloze verbinding en die staan allemaal 'enabled'. Zou niks uit moeten maken.
  • [quote:71dd1a41fd="jp53"]…Is het "openhouden" van de twee mogelijkheden (kabelverbinding en draadloos) dus voor een internet verbinding ongewenst?
    Het trage functioneren lijkt nu weg…[/quote:71dd1a41fd]

    Na nog wat uitproberen is dit inderddaad toch blijkbaar het euvel: dus (afhankelijk van al of niet gebruiken) een van de twee uitzetten.

Beantwoord deze vraag

Dit is een gearchiveerde pagina. Antwoorden is niet meer mogelijk.