Op deze website gebruiken we cookies om content en advertenties te personaliseren, om functies voor social media te bieden en om ons websiteverkeer te analyseren. Ook delen we informatie over uw gebruik van onze site met onze partners voor social media, adverteren en analyse. Deze partners kunnen deze gegevens combineren met andere informatie die u aan ze heeft verstrekt of die ze hebben verzameld op basis van uw gebruik van hun services. Meer informatie.

Akkoord

Vraag & Antwoord

Aanleg, installatie, instellingen

Verbindingsproblemen.

Anoniem
Wim van Delft
4 antwoorden
  • Ik heb hier een Tiscali ADSL netwerk met Zyxel 2000series 2600 draadloos modem, waarop 4 pc's (drie desktops en een laptop via WIFI) aangesloten staan. Tot voor kort heeft dit alles zonder problemen gewerkt. Maar onlangs geven twee pc's problemen. De laptop geeft problemen indien hij via een utp kabel op het modem wordt aangesloten en de derde desktop heeft nu constant een probleem. De verbinding is er dus wel, maar het binnenhalen van pagina's, om het even welke, gaat tergend langzaam en zelfs komt er het bericht dat de website helemaal niet gevonden kan worden. De laptop gaat via WIFI als de gesmeerde bliksem, net zoals de 2 pc's boven. Ik heb op de problemen gevende 2 pc's heel Windows opnieuw geinstalleerd, het moden helemaal gereset en alle instellingen conform Tiscali raadgevingen uitgevoerd. Niets helpt. De Tiscali helpdesk doet de boel af met dat ik dan maar een draadloos netwerkkaartje in de desktop moet plaatsen…………tja!! De desktop is een Fujitsu Siemens Scaleo 800 met realtek netwerkkaart onboard en de laptop is een BENQ Joybook 8100, ook met Realtek onboard. Besturingssysteem Windows XP Home Edition SP2. Ik weet het nu niet meer, en het ziet er naar uit dat niemand er iets over weet, tot nu toe mijn ervaring. Of……………?

    Bijvoorbaat dank voor elke hulp.
  • Even een par tips:
    * Controleer de verkregen IP gegevens (neem aan dat het DSL modem als DHCP server werkt?) per PC.
    Kloppen bijvoorbeeld de DNS servers van alle PC's?

    Als sommige PC's trager zijn dan voorheen kan dat duiden op veel collisions in je netwerk.Reden kan zijn dat één of twee netwerkinterfaces niet correct staan ingesteld.

    Heb je de PC's al eens van ethernet poort gewisseld?
    Wat doen de "trage" PC's als je de rest van de PC's afzet/afkoppelt?

    Succes!
  • IP per pc is o.k. Het modem is DHCP server. DNS klopt per pc. Zoals gezegd, alles nauwgezet nagezien, kabels onderling verwisseld, zelfs een nieuw utp kabeltje ertussen gezet. Zonet ging het eventjes weer goed (die twee boven van de kids zijn vrijwel altijd aan trouwens) met de laptop via utp kabel aangesloten, maar nu is het weer mis. Daarom snap ik er niets meer van. Ook als de pc's boven uit staan is er geen verschil te merken. Dan ga ik tóch denken dat er iets mis is met het modem. Maar ja, het doet het met die andere 2 pc's wél goed. De forumpagina's laadden via utp kabel in 3 minuten, via WIFI in 3 seconden.

    Maar erg bedankt voor je reactie in elk geval!










  • Ok, zodra je en PC dus bekabeld aansluit gaat het mis…

    Ja lijkt er inderdaad op dat de in je modem ingebouwde switch aan beetje de kluts kwijt is.
    Wel raar dat Wlan het dan wel goed doet.
    Maar …heb je al gebprobeerd elke bedrade PC afzonderlijk aan te sluiten (en de andere dus op dat moment afgekoppeld te laten).
    Kan namelijk ook één van de Netwerk interfaces zijn die de zaak loopt te verstieren.

Beantwoord deze vraag

Dit is een gearchiveerde pagina. Antwoorden is niet meer mogelijk.