Op deze website gebruiken we cookies om content en advertenties te personaliseren, om functies voor social media te bieden en om ons websiteverkeer te analyseren. Ook delen we informatie over uw gebruik van onze site met onze partners voor social media, adverteren en analyse. Deze partners kunnen deze gegevens combineren met andere informatie die u aan ze heeft verstrekt of die ze hebben verzameld op basis van uw gebruik van hun services. Meer informatie.

Akkoord

Vraag & Antwoord

Aanleg, installatie, instellingen

Printer en bestanddeling slecht in 1 richting gelukt

tulip9
1 antwoord
  • Hellow,

    Ik heb een raar probleempje aan de hand. Ik heb een thuisnetwerk opgestart tussen een desktop met XP home en een laptop met Vista Ultimate 32bit. Het netwerk loopt via een router (Belkin). Ik heb op beide Pc's netwerk detectie en bestanden en printers delen ingeschakeld en ook toegevoegd op netwerk. Als ik op mijn netwerk locaties klik dan zie ik alle computers in het netwerk staan. Maar nu komt het probleem; het is me probleemloos gelukt om via de XP home computer de gedeelde mappen op de Vista computer te openen. (hiervoor moest ik eerst wachtwoord ingeven) Maar als ik de XP home computer met mijn Vista computer wil bereiken geeft hij volgende melding: Geen toegang tot \'computernaam' als ik op meer info klik krijg ik de melding dat ik de spelling moet controleren en dat \'computernaam' geen geldige hostnaam is. Maar die wordt toch standaard via windows ingesteld? Normaal zou er een scherm moeten verschijnen waarop ik mijn gebruikersnaam en wachtwoord moet intypen.
    Op de XP home staat McAfee Internet Security op en SP2 geinstalleerd. Op de Vista staat Avast en de gewone windows firewall. Het uitschakelen van al deze programma's had ook geen succes.
    Kan er iemand mijn probleem oplossen? Alvast bedankt!

Beantwoord deze vraag

Dit is een gearchiveerde pagina. Antwoorden is niet meer mogelijk.