Vraag & Antwoord

Aanleg, installatie, instellingen

Laptop komt ineens niet verder dan 6mb-verbinding

Hallo Situatie: Thuis en bij mijn oom is een Tele2 internetverbinding aangelegt. De pc thuis en ook die bij mijn oom halen gewoon de max snelheid [1500kb/ps gemiddeld]. Mijn laptop heeft die snelheid ook altijd opgepikt. Totaan afgelopen maandag. Ik kwam via mijn laptop ineens niet meer hoger dan 650kb/ps! Ongeacht of ik mijn laptop nu thuis testte of bij mijn oom, en ongeacht of ik nu een etage hoger zat of 5 cm van de modem-antenne af: Mijn laptop komt niet meer hoger uit dan 650kb/ps. Ik draai op mijn laptop Windows Vista, dus ik dacht: misschien ligt het daar wel aan. De instellingen/drivers ofzo... Helaas niet dus. Ik draai namelijk een dual-boot met ook XP. Dus ik opgestart naar XP, en hetzelfde: 650kb/ps max. Als ik nu een UTP kabel aansluit, haal ik wél weer de maximale snelheid. Modem: Kan het niet aan liggen OS/drivers: Kan het niet aan liggen Omdat ik dus zowel thuis als bij mijn oom dit probleem heb, ga ik er zowat van uit dat het wel aan de wireless IN mijn laptop moet liggen. [Intel Pro 3945ABG] Is er software te vinden waarmee ik mijn verbinding kan testen? Die de evt. 'fout' kan oplossen? Het is raar dat ik ineens de helft aan downloadsnelheid heb. 't Is niet zo dat ie dus helemaal kapot is ofzo [lijkt me]. Alvast bedankt! 8)

Anoniem
CompyBoy

Op deze website gebruiken we cookies om content en advertenties te personaliseren, om functies voor social media te bieden en om ons websiteverkeer te analyseren. Ook delen we informatie over uw gebruik van onze site met onze partners voor social media, adverteren en analyse. Deze partners kunnen deze gegevens combineren met andere informatie die u aan ze heeft verstrekt of die ze hebben verzameld op basis van uw gebruik van hun services. Meer informatie.

Akkoord