Op deze website gebruiken we cookies om content en advertenties te personaliseren, om functies voor social media te bieden en om ons websiteverkeer te analyseren. Ook delen we informatie over uw gebruik van onze site met onze partners voor social media, adverteren en analyse. Deze partners kunnen deze gegevens combineren met andere informatie die u aan ze heeft verstrekt of die ze hebben verzameld op basis van uw gebruik van hun services. Meer informatie.

Akkoord

Vraag & Antwoord

Aanleg, installatie, instellingen

Internet verbinding valt weg bij installeren netgear router

Anoniem
None
12 antwoorden
  • Hallo allemaal,

    Wie kan mij helpen???

    Ik heb onlangs een netgear router gekocht (WGR614v6).

    Ik heb deze als volgt aangesloten.
    Modem –> Router –> PC.
    Volgens mij goed dus.

    Wanneer ik de router wil installeren via bv routerlogin.com kom ik wel in de 1e installatie schermen die verschijnen. Alleen valt op een bepaald moment de internet verbinding weg en kan ik de installatie niet verder afmaken.

    Als ik de router er tussenuit haal heb ik wel een internet verbinding.

    Wat doe ik fout en/of hoe kan ik het oplossen?

    Alvast bedankt voor de reactie(s).
  • Het hangt van je provider af wat je moet doen.

    Lees even in de manual van je router wat het ip nummer is van je router. Als je die intypt in je browser kom je in het menu van de router. Als je de instellingen die bij je internet abonnement overneemt in de router moet er een internet verbinding tot stand komen.
  • Hallo,

    Ik ben een aantal dagen aan het proberen geweest, maar helaas zonder resultaat.

    Ik kom wel in het router menu, maar welke instellingen van mijn internet abonnement moet ik overnemen in mijn router?
    En waar moet ik deze wijzigen/toevoegen in het router menu?
  • Belangrijk om te weten is of je modem staat te bridgen of te routeren.
    Sluit 1 pc aan op je modem. Heb je internet? dan even via een cmd box (start,uitvoeren (type) cmd, klik OK)
    ipconfig /all
    Meld de eerste drie cijfers van je IP hier even terug.
  • Als je bedoeld dat ik bij ethernet-adapter LAN-verbinding moet kijken en dan bij IPv4-adres.
    Dan zijn de 1e 3 cijfers 84.2

    Zodra mijn router en NIET tussen staat kan ik gewoon op internet.Maar met router dus niet
  • Ok, je modem staat in bridge mode.
    Moet je ook op je pc eerst een soort inbel icoontje indrukken om internet te krijgen ? Zo ja, dan betreft het een PPtP verbinding en heb je niets aan je nieuwe router.

    Zo nee, dan is het een dhcp verbinding en ga dan als volgt te werk.
    Sluit de pc aan (lan poort) op je nieuwe router, maar sluit de internet kant (WAN) niet aan. Log in op de router en kies voor de wan setup dynamisch iP, clone het MAC adres van je netwerkkaart. Save config en sluit nu het modem aan op de wan poort van de router.
  • Hoe clone ik het MAC adres van mijn netwerkkaart?
  • Die optie komt voorbij in de setup van de router als je gekozen hebt voor dynamisch IP (stap 2 in de setup). De meeste kunnen het automatisch (daarom de PC gebruiken voor instellen die als laatste direct via het moden internet heeft gehad).
    Soms moet je het MAC adres handmatig invoeren.

    Het MAC adres van je kaartje vind je door vanuit een cmd box ipconfig /all te geven. Het hardware adres is het MAC adres.
  • Ik heb je optie geprobeerd.
    Maar helaas weer zonder resultaat.

    In het router menu kom ik met gemak, maar ook als ik daar iets probeer te saven verschijnt er een browser met de tekst; deze pagina kan niet worden weergegeven.
  • Software firewall (norton oid) in de weg?
    Pop up blokker in de weg?
    Heb je een andere PC ter beschikking om het te proberen?

    Anders begin ik dat routertje toch te verdenken…..
    Je kunt 1 keer inloggen, schrijf je.. Kijk dan eens voor nieuwere firmware voor dat ding en probeer die te laden.
  • Heel erg bedankt voor al je hulp!
    Maar helaas het is weer niet gelukt.

    Ik heb inmiddels de moed opgegeven en een nieuwe router gekocht.
    Ik heb nu een digiconnect router en nu werkt alles wel!!!

    Ik denk dus toch dat het aan dat netgear routertje heeft gelegen!!!

    Toch bedankt voor je hulp…

    Groetes…
  • Tja, dingen kunnen wel eens defect gaan… Mooi dat je weer kunt internetten.

Beantwoord deze vraag

Dit is een gearchiveerde pagina. Antwoorden is niet meer mogelijk.