Op deze website gebruiken we cookies om content en advertenties te personaliseren, om functies voor social media te bieden en om ons websiteverkeer te analyseren. Ook delen we informatie over uw gebruik van onze site met onze partners voor social media, adverteren en analyse. Deze partners kunnen deze gegevens combineren met andere informatie die u aan ze heeft verstrekt of die ze hebben verzameld op basis van uw gebruik van hun services. Meer informatie.

Akkoord

Vraag & Antwoord

Aanleg, installatie, instellingen

ad hoc netwerk tussen vista home premium en xp home

Actuaris
1 antwoord
  • Dit is een uitvoerig verhaal, maar ik hoop dat m'n probleem duidelijk is en dat iemand mij een goed advies kan geven of naar een goed artikel kan verwijzen. Het volgende is het geval:

    ik heb een pc (ik zal hem B noemen) met Vista (home premium), die bedraad aan een router hangt. Die router werkt met dhcp en wordt gedeeld door een aantal mensen. Die router is niet mijn eigendom en ik kan er niets aan veranderen. Alles werkt prima.

    Vorige week kreeg ik een tweedehandse laptop L. Daar zit een draadloos netwerkkaartje in. Ik heb een draadloze usb-adapter gekocht voor pc B, en gisteravond heb ik geprobeerd een ad hoc-netwerkje te maken tussen die B met Vista en de laptop L met XP Home.

    dit is wat ik heb gedaan:
    op B een ad hoc-netwerk gemaakt, de usb-kaart een vast ip-adres gegeven (192.168.0.100, de router deelt adressen uit in de 1.x-serie dus dat zou geen conflict moeten geven), en de "internet beschikbaar maken voor anderen" ingeschakeld. De laptop L heb ik 192.168.0.101 gegeven. Ik liet een beveiliging eerst achterwege.

    Tot m'n verbazing had ik meteen internet op de laptop!

    Toen heb ik op B en L WEP-encryptie aangezet, en dat was meteen het einde van het verhaal. Ik kreeg geen internet meer op de laptop, wat ik ook op B en L verder veranderde. Het lukte wel regelmatig om L met B verbonden te krijgen, maar internet ho maar (bestandsdeling heb ik voorlopig uit m'n hoofd gezet, eerst internet). Dit alles kostte mij een prachtige zaterdagavond en leverde heel wat grijze haren op, maar al met al doet de boel het nog steeds niet.

    De vragen zijn:

    1) wat moet er zoal worden ingesteld op B en L?
    2) hoe krijg ik B zo gek dat hij bij het opstarten al een verbinding aangaat met dat ad hoc-netwerk?

    Alle hulp is welkom. Alvast bedankt!

    Piet

Beantwoord deze vraag

Dit is een gearchiveerde pagina. Antwoorden is niet meer mogelijk.