Vraag & Antwoord

Aanleg, installatie, instellingen

Probleem met netwerk

Anoniem
telenerd
15 antwoorden
  • Hallo iedereen,

    Ik heb een probleem met mn netwerk, logisch natuurlijk anders zou ik niet op dit forum komen.

    Ik ben zelf niet zo handig in dit soort dingen daarom vraag ik om jullie hulp.

    We hebben een netwerk wat goed loopt van 2 computers hier zijn totaal geen problemen mee. Maar ik wil 1 van de 2 computers vervangen door een andere computer. Als ik mijn andere computer aansluit dan krijgt hij een melding dat hij limited of no connectivity heeft. Ik had hem meegegeven aan mijn vader om te kijke wat er aan de hand was maar bij hem deed hij het gewoon normaal en kreeg hij een normale verbinding. Alle pc's hebben WinXP.

    ik hoop dat jullie mij kunnen helpen.

    met vriendelijke groet alpherian
  • hoe staat de instellingen in de router en op de pc.s
    automatishc of vaste ip adressen

    is de verbinding draadloos of bedraad
    bij draadloos wel of geen beveiliging aan
    wel of geen macadres filtering aan
  • dankjewel sjouwer voor je reactie

    hij is bedraad. ik heb het nou zover gekregen dat hij wel laat zien dat er een connectie is alleen received hij niks.

    sw-switchlan 80-10/100m
    sbv5121e cable modem van motorola

    ik heb trouwens een marvell yukon netwerk kaart ik zet dadelijk hierin welk type het is want ik dacht reageer eerst even en dan post ik straks wat voor type.

    alvast bedankt!!!!
  • Ik ben niet zo slim op het gebied van deze dingen
    maar volgens mij deed hij automatisch opvragen van ip
    maar ik heb de DNS, Standaard gateway, ip en subnet handmatig ingevoerd
    en nou zegt hij dat hij een connectie heeft, maar er wordt niets gereiceved.

    ik heb xp pro met service pack 2
    en mijn netwerk kaart is een
    marvell yukon 88E8053 PCI-E Gigabit Ethernet Controller.

    hij deed het nog op hetzelfde netwerk voordat ik mijn computer
    formateerde.
  • heb je nog wat in de router vranderd of was dit altijd op dhcp uit
    (dhcp is het automatishc verkrijgen van een ip adres met de bijbehorende dns en gateway en sub mask)

    als je dhcp uit hebt staan in de router moet je handmatig de ip adressen en de rest instellen

    heb je met de handmatige istellingen wel de ip serie van de router genomen
  • De computer waar ik nou achter zit daar wordt alles door dhcp toegekend.
    de pc die ik aan wil sluiten wordt niet door dhcp toegekend dus heb ik handmatig alles wat op deze pc staat overgeschreven en op de andere ingevoerd ( aangezien ik deze pc wil vervangen door de andere ).

    Ik heb niks in de router veranderd omdat ik niet eens zou weten hoe ik erin moet komen :P en ik heb geen boekje van mn router zo ver ik weet. ( Is namelijk huis van mn vriendin dus ik weet niet waar hun dit soort dingen laten )

    Wat miss ook uitmaakt ( ik weet het niet maar misschien heeft u hier iets aan ) is dat op deze pc zie ik een aegis (IEEE 802.1x) v2.3.1.9 protocol en de andere niet
  • kijk eens of er utiroeptekens of vraagtekens in apparaatbeheer staan

    bereikbaar via start – cofiguratiescherm – systeem – hardware – apparaatbeheer
  • [img:c1acfbd17d]http://photos1.hi5.com/0037/931/123/Ue2bZD931123-02.jpg[/img:c1acfbd17d]
  • je video controller van je moederboard of kaart is niet geinstalleerd

    je netwerk kaart blijkt goed te werken

    ben zelf een beetje uit mijn mogelijkheden

    je kan nog proberen met een andere kabel of het dan wel wil

    bij dhcp aan moet het eigenlijk alles vanzelf gaan

    zit te denken aan een kabel breuk
  • Ik ga proberen een andere kabel erin te doen, ookal doet de netwerk kabel het wss wel want diezelfde kabel zit in deze pc waarmee ik nu op het inet zit
    Maar ja het is altijd het proberen waard natuurlijk.
    In ieder geval hartstikke bedankt voor je tijd en als het lukt dan laat ik het nog wel weten.

    nogmaals Bedankt!!!!!!!!!
  • Heb je al wel chipset drivers geïnstalleerd? Moeten bij de fabrikant van het moederbord te vinden zijn, en ook bij de maker van de chipset.
  • als hij d drivers niet geinstalleed zou hebben zou er een vraagteken bij de netwerk controller staan in ht plaatje
  • De marvel is een gigabit controller. Ik vermoed dat of de kabel niet cat5e (cat6) is of dat die niet goed met de switch (kan) communiceren (auto stand controller)
    De TS zou eerst een andere kabel moeten proberen en of de auto stand (linespeed) wijzigen naar 100 mbps full duplex
  • Volgens mij heb je gewoon mac adres filtering in je router aanstaan.
    Darom krijg je geen ip adres toegekend , en zelf al heb je dan een ip adres (omdat je het zelf hebt ingevuld) dan word de toegang nog geblokt vanwege het mac filter.

    Je kunt dat op 2 manieren testen:
    * Kijk of je in de configuratie van je router kan komen via internet explorer (url: http://adresvandegateway )
    Kijk of MAC adres filtering aanstaat.

    of:
    * download SMAC http://www.klcconsulting.net/smac/
    Hiermee kun je het MAC adres "spoofen" dus doen alsof e een andere netwerkkaart bent. (bijvoorbeeld de netwerkkaart uit je oude PC.

    Ik snap dat je van de 2e methode niet weg zult zijn, omdat je al aangaf dat je niet echt into networking bent.

    succes!
  • mac adres filtering op een bedrade router????

Beantwoord deze vraag

Dit is een gearchiveerde pagina. Antwoorden is niet meer mogelijk.

Op deze website gebruiken we cookies om content en advertenties te personaliseren, om functies voor social media te bieden en om ons websiteverkeer te analyseren. Ook delen we informatie over uw gebruik van onze site met onze partners voor social media, adverteren en analyse. Deze partners kunnen deze gegevens combineren met andere informatie die u aan ze heeft verstrekt of die ze hebben verzameld op basis van uw gebruik van hun services. Meer informatie.

Akkoord