Vraag & Antwoord

Aanleg, installatie, instellingen

router verbreekt willekeurig internetverbinding (LAN)

Anoniem
gerben
2 antwoorden
  • Hallo,

    Ik heb hier als sinds een paar maanden een netwerkt liggen, ik heb hiervoor de Sitecom WL-173 als router gebruikt. Tot voor kort heeft alles zonder problemen gewerkt. Sinds ongeveer een week echter wordt willekeurig (en het lijkt steeds vaker) de internetverbinding ineens verbroken. De enige manier waarop ik de verbinding dan weer goed krijg is door het stroom helemaal van de router af te halen en er later weer op te zetten.

    - Ik heb de firmware van de router nagekeken, deze was up to date.
    - Ik heb de router volledig gereset (terug naar fabrieksinstellingen), geen effect.

    Ik kan mij herinneren dat ik een soortgelijk probleem ooit ergens anders heb gehad (was toen een Asus router), hier heb ik toen verder nooit naar gekeken aangezien ik toch bijna ging verhuizen. Destijds heeft iemand anders me verteld dat hij thuis hetzelfde probleem had.

    Is dit een bekend probleem met routers? Weet iemand wat ik hier het best aan kan doen?

    Alvast bedankt!
  • Ontdek je vraag pas vandaag. Ik heb zelf soortgelijke problemen met de internetverbinding gehad. Omdat ik bij UPC zit en internetproblemen in 1e instantie bij Chelloo.com aanmeld was me jou bericht niet opgevallen. Als je hier een kijkje neemt zie je diverse mensen met jouw probleem.

    Om kort te gaan: het zou aan de router liggen, ihb de goedkopere exemplaren. Ik heb gisteren een nieuwe gekocht (linksys WRT54GL) en heb sindsdien perfect internet. Het is nog wat kort dag om te juichen, maar oriënteer je maar eens op dit forum. Je kan ook in de sectie Routers & Thuisnetwerken kijken. Succes!

    http://www.chelloo.com/upc/index.php

Beantwoord deze vraag

Dit is een gearchiveerde pagina. Antwoorden is niet meer mogelijk.