Vraag & Antwoord

Aanleg, installatie, instellingen

Netwerk geen of beperkte verbindignsmogelijk heden

Anoniem
JZN
15 antwoorden
  • Ik heb hier een pc geinstalleerd.

    Omdat die geen internet had en het wel wou en de pc zwaar vol was heb ik deze opnieuw geinstalleerd.
    Op mijn netwerk prima internet dus ik naar daar kabel aangelegd aangeslote op de router.

    Belkin router met een normale pc (die dus) en een draadloze

    Mac adres vrij gegeven voor die route (van de net geinstaleerde pc)

    Geeft hij op die pc beperkte of geen verbindingsmogelijkheden heeft iemand hier een oplossing voor?

    Alvast bedankt!

    Heb de router ook al een paar keer opnieuw laten starten
  • Het gaat hietbij om een belkin F5D7230-4 kan ook de firmwire niet update
  • Het gaat hietbij om een belkin F5D7230-4 kan ook de firmwire niet update
  • Ik zo eerst die MAC filter op de router eens uitschakelen.
    Wel chipsetdrivers en LAN driver geinstalleerd?
  • Doet de router wel dhcp ?
  • Zonder mac doettie het ook niet
    Drivers zijn geinstaleerd
    Ja ook al van alles mee geprobeert ook zelf instellen levert niks op
  • Zet nu de linespeed van de netwerkaart eens vast op 100 mbits en als dat niet werkr op 10 mbits. Mogelijk werkt de switch op de router niet goed samen met de lan controller
  • Wat zijn de IP instellingen van de computer en router? Staat de computer op automatische instellingen? Staat de router wel goed ingesteld?
  • [quote:ab29311356="peterkramer"]Zet nu de linespeed van de netwerkaart eens vast op 100 mbits en als dat niet werkr op 10 mbits. Mogelijk werkt de switch op de router niet goed samen met de lan controller[/quote:ab29311356]

    Hoe kan ik deze op een xp home aan passen?

    Ja de computer staat op automatiche ook heb ik alle's opnieuw laten instellen.
  • Via netwerkomgeving, eigenschappen LAN adapter, eigenschappen netwerkaart, geavanceerd, linespeed staat er niks
  • Eerst de knop configureren, dan geavanceerd, dan linespeed of verbindingssnelheid of duplex mode (kan meerdere namen hebben) Standaard staat dat op "auto"
  • Bedankt! het werkt alleen nu gooit de router internet er steeds af:S
  • Even inloggen op de router en daar op zoek naar MTU waarde. Deze staat standaard op 1500 en wijzig dit eens in 1472
  • Hoe kan het zo zijn dan dat dit anders moet?

    Want als ik het netwerk met touw los kopel is er niks aan de hand?
  • Je schreef eerst dat de router het internet er af gooide, maar nu schrijf je dat dat alleen draadloos gebeurt.. Dat heeft dan inderdaad niets met de MTU waarde te maken aan de internet zijde.

    Er is natuurlijk een verschil tussen geen internet op een pc en de router krijgt geen internet van de isp.

    Kijk eerst nu eens naar de driver van de netwerkaart en firmware van de router

Beantwoord deze vraag

Dit is een gearchiveerde pagina. Antwoorden is niet meer mogelijk.

Op deze website gebruiken we cookies om content en advertenties te personaliseren, om functies voor social media te bieden en om ons websiteverkeer te analyseren. Ook delen we informatie over uw gebruik van onze site met onze partners voor social media, adverteren en analyse. Deze partners kunnen deze gegevens combineren met andere informatie die u aan ze heeft verstrekt of die ze hebben verzameld op basis van uw gebruik van hun services. Meer informatie.

Akkoord