Vraag & Antwoord

Aanleg, installatie, instellingen

geen verbinding meer met router

Anoniem
derkdejong
7 antwoorden
  • Sinds kort is mijn verbinding met internet - met een van mijn computers in een netwerk - verbroken. De andere pc's werken goed. Als ik een ipconfig all doe dan gebeurt er niets op het scherm. Als ik mijn op lan-verbinding rechts klik en kies voor herstellen dan krijg ik als antwoord: het vernieuwen van het ip adres is mislukt. Waar moet ik de oplossing zoeken?
  • Dag Pietertje

    Wat zie je als je de apparaatstatus via apparaatbeheer => netwerkadapters => tab "algemeen" opvraagt?

    De NIC kan uitgeschakeld zijn of simpelweg stuk.
    Brandt het lampje aan de NIC?

    Groetjes

    WD
  • Ben met vakantie geweest. Volg binnenkort je adviezen op en laat van me horen. Alvast bedankt.
  • In apparaatbeheer werkt alles oké inclusief de NIC, ook de Led op de Nic werkt. Maar nu het merkwaardige: Als ik de PC opstart haalt AVG wel de meest recente virusupdates binnen dus dan is er wel verbinding met de buitenwereld. Ik heb mijn firewall ZoneAlarm aan- en uitgezet maar dat maakt geen verschil. Als ik onder Netwerkverbingen naar Status ga dan staat er 'verbonden'. Kan je hier iets mee? Ik ben benieuwd.
  • en als je zonealarm eens even helemaal van je pc verwijdert (via start - configuratiescherm - software)?
  • Ik kan Zonealarm natuurlijk eraf gooien maar voor ik dat doe eerst nog even dit. Ik heb 3 PC's aangesloten op een Sweex router. Het IP-adres van de PC waar ik nu op werk is 192.168.123.182 en het subnet masker is 255.255.255.0. Dat is normaal voor zover ik weet. Het adres van de router zelf is 192.168.123.254. Het IP adres van de PC met kuren is 169.254.53.182 en het subnet masker is 255.255.0.0. Dit klopt m.i.niet. Dit heeft volgens mij niets te maken met de firewall. Vraag is dus: Waar dan wel mee en wat is dan de oplossing?
  • De 169.x x x reeks krijg je als je netwerk aansluiting niet binnen de vastgestelde tijd een IP adres heeft gekregen…
    Dus Je krijgt op die PC geen IP adres toegewezen via DHCP.
    Heb je toevallig een MAC adres filter op je router aanstaan?

    Overigens is het dan ook onwaarschijnlijk dat je echt een update binnenhaalt van AVG.

    Check anders ook eens je netwerkkabel.

    Succes!

Beantwoord deze vraag

Dit is een gearchiveerde pagina. Antwoorden is niet meer mogelijk.