Vraag & Antwoord

Aanleg, installatie, instellingen

Draadloze verbinding wil maar niet werken.

Anoniem
None
17 antwoorden
  • Sinds vanochtend heb ik een nieuw Speedtouch 780 draadloos modem aangesloten op mijn PC. Dit ging niet zonder slag of stoot omdat ik maar geen internetverbinding kon krijgen. Na hulp van XS4ALL werd mij verteld dat mijn oude MAC nummer veranderd moest worden en dat duurde ongeveer 2 uur. Ik was namelijk ooit internetter bij HCCnet en bij die provider hoorde een ander MAC nummer. Het werkt nu maar nu heb ik ook een Netgear WG111v3 USB draadloze adapter. Deze heb ik met de laatste software geinstalleerd en na installatie heb ik wel verbinding met het Speedtouch modem maar ik kan niet internetten. Op het tabblad [settings] zie ik geen IP nummer en ook het getoonde MAC adres op het tabblad [About] verschilt van het MAC adres op mijn modem. Nu heb ik ruim twee uur gewacht maar nog immer geen internetverbinding (wel modemverbinding). Hoe stel ik mijn IP adres in en wat doe ik met dat MAC adres? Weet iemand raad wat er misschien fout gaat?
  • Je haalt hier twee zaken door elkaar.. internet en de verbinding tussen pc en computer.
    Voordat je met draadloos in de weer gaat, eerst zorgen dat je via een UTP (netwerkkabel) het modem insteld en dus de internetverbinding werkend krijgt. Daarna, tevens via diezelfdekabel, in het tapblad netwerk, wireless, je draadloze gedeelte instellen. Dus keuze van SSID en WPA sleutel. Daarna pas de laptop draadloos instellen.
  • Het klink misschien simpel maar ik heb wel wat verstand van computers maar netwerken ligt niet helemaal op mijn terrein. Mijn internet verbinding werkt met het Speedtouch 780 modem. Ik heb het modem met een netwerkkabel aangesloten op mijn hoofd PC. Nu wil ik graag met zo'n netgear USB stick, zoals ik al aangaf in mijn eerste bijdrage verbinding krijgen tussen mijn draadloos modem (speedtouch 780 met antenne) dat verbonden is met mijn hoofd PC en nu wil ik graag verbinding maken met mijn laptop. Ik heb instellingen gekozen in het configuratiescherm "draadloos netwerk instellen" en dit heb ik ook op de laptop uitgevoerd. Nu blijft de USB stick zoeken naar een verbinding. Hij gaat allerlei kanalen langs van 1 t/m 13 maar vind niets. Ik hoop dat iemand die mijn weinige netwerkkennis wat kan opvijzelen en even wil helpen.
  • Je verhaal is verwarrend. Ik krijg nu de indruk dat je de laptop (draadloos) met de PC wilt verbinden middels een draadloze stick die je daar (de pc) ingestoken hebt ? Even bevestigen svp voor ik hier een hoop voor niets loop te typen :wink:
  • Sinds kort heb ik een modem Speedtouch 780 en die heb ik met een netwerkkabel op mijn PC aangesloten. Die verbinding is perfect en ook met het internet. Op het modem zit een antenne en ik wil graag draadloos internetten met mijn laptop in een andere ruimte dan waar de PC staat. PC staat in een kamer op de eerste verdieping en mijn laptop staat doorgaans in de woonkamer. Nu heb ik van Netgear een wireless USB adapter (stick) gekocht en die in mijn laptop gestoken en nu wil ik graag op een andere locatie in huis internetten (draadloos) Ik gaf al aan dat ik van draadloos en netwerken weinig tot geen verstand heb en zit dus met mijn handen in het haar. Ik weet gewoon niet wat ik moet doen om het voor elkaar te krijgen zodat ik in een andere ruimte draadloos (met een laptop) kan internetten, dus op afstand van de PC. Hopelijk heb ik het iets kunnen verduidelijken.
  • Ok, de haalt de pc aan, maar die staat er in feite los van.
    Gebruik de pc om in te loggen op de speedtouch. Zorg dat braodcast SSID (netwerknaam uitzenden) aan staat in de speedtouch.
    Dat doe je door in het menu LAN, wireless lan op te vragen en dan rechts bovenaan "configureren" aan te klikken. Daar zie je de netwerknaam (SSID) staan en kun je een WPA sleutel aanmaken.
    handleidingen, hier:
    http://www.speedtouch.nl/documenten.html#780
  • Inmiddels ziet mij router de draadloze verbinding. Ik kan op mijn laptop ook de router zien maar ik krijg maar geen internetverbinding.
  • Even terug inloggen op de speedtouch met de PC. Dan weer naar wireles en configureren. Daar controleren of MAC filters wel op disabled staat. Kan bij de speedtouch anders heten en dan zoiets als "allow new stations automatically" (daar moet die dan op staan)

    Op de laptop ook aangemaakte voorkeursnetwerken verwijderen voordat je weer een draadloze verbinding gaat opzetten.
  • Het modem staat op "nieuwe stations zijn toegestaan (automatisch)"maar dat van die MAC filters kan ik even niet vinden.
  • Dat is dus het MAC filter verhaal, maar in het nederlands. Zo staat het dus goed (automatisch)

    Als je zo nog geen internet cq goede verbinding krijgt met de speedtouch, zet dan in het modem de beveiliging terug van WPA naar WEP 64 bits en probeer het weer. Als die het dan wel doet kan je usb adapter niet goed met WPA overweg.
  • [quote:ba2dcc04ed="peterkramer"]… zet dan in het modem de beveiliging terug van WPA naar WEP 64 bits en probeer het weer.[/quote:ba2dcc04ed]Hmm, in het begin zou ik gewoon elke vorm van beveiliging uitzetten. De beveiliging pas instellen wanneer de internet verbinding goed is, anders weet je nog niks. En de modem beveiliging is een beetje verwarrend, het is wel hetzelfde kastje, maar wel een ander onderdeel binnen het kastje.
  • [quote:941079f94f="rob bogers"]Inmiddels ziet mij router de draadloze verbinding. Ik kan op mijn laptop ook de router zien maar ik krijg maar geen internetverbinding.[/quote:941079f94f]even testen wat je krijgt:
    start
    uitvoeren
    cmd
    ipconfig /all

    wat staat er dan allemaal bij de "draadloos"?

    Zet die tekst even compleet hier neer.
  • Na het commando wat je me hebt opgegeven krijg ik het volgende:

    Host naam…: hobby PC
    Primair DNS-achtervoegsel..:
    Knooppunttype…:onbekend
    IP-routering ingeschakeld…:nee
    WNS Proxy ingeschakeld…:nee
    DNS-achtervoegselzoeklijst…:lan

    Ethernet-adapter LAN-verbinding 2:

    Status van medium…medium ontkoppeld
    Beschrijving…:
    Marvel Yukon 88E8053 PCI-E Gigabit Ethernet controller
    Fysiek adres…:00-0F-EA-89-D5-AA

    Ethernet-adapter LAN-verbinding:

    Verbindingsspec. DNS-achtervoegsel: lan
    Beschrijving…..:
    NVIDIA nForce Networking Controller
    Fysiek adres…: 00-0F-EA-89-D5-AB
    DHCP ingeschakeld…:ja
    Autom. configuratie ingeschakeld…:ja
    IP-adres…: 192.168.1.64
    Subnetmasker…: 255.255.255.0
    Standardgateway…:192.168.1.254
    DHCP-server…:192.168.1.254
    DNS-servers…:192.168.1.254
    Lease verkregen…:zondag 14 september 2008 10.27.53
    Lease verlopen…:maandag15 september 2008 10.27.53

    C:\Documents and Settings\Rob Bogers>C:
  • Dit zie ik van mijn netgear USB stick op mijn laptop.
    [img:1caee1f0a8]http://i77.photobucket.com/albums/j55/robbogers/draadloosnetgear1.jpg[/img:1caee1f0a8]
    [img:1caee1f0a8]http://i77.photobucket.com/albums/j55/robbogers/draadloosnetgear2.jpg[/img:1caee1f0a8]
    [img:1caee1f0a8]http://i77.photobucket.com/albums/j55/robbogers/draadloosnetgear3.jpg[/img:1caee1f0a8]
  • daar boven staat alleen jouw vaste netwerkkaart…

    Bij staat er iets als:
    [quote:4999ac597c]Ethernet-adapter [b:4999ac597c]Draadloze netwerkverbinding:[/b:4999ac597c]

    Verbindingsspec. DNS-achtervoegsel:
    Beschrijving . . . . . . . . . . .:
    ASUS 802.11g netwerkadapter
    Fysiek adres. . . . . . . . . . . : 00-0E-A6-9D-AE-A3
    DHCP ingeschakeld:. . . . . . . . : nee
    IP-adres. . . . . . . . . . . . . : 192.168.1.55
    Subnetmasker. . . . . . . . . . . : 255.255.255.0
    Standaardgateway. . . . . . . . . : 192.168.1.254
    DNS-servers . . . . . . . . . . . : 195.241.77.53
    195.241.77.54[/quote:4999ac597c]

    Staat de draadloos wel aan? Op de plaatjes wel ip adres 0.0.0.0….
    Waarom is jouw ipconfig dan geen 0.0.0.0……..
    Test eerst maar trouwens met de beveiliging uit, pas als dat werkt aan.
    Ook geen MAC adres check eerst.
  • Ik zal even proberen wat jij aangeeft maar dat mijn IP adres niet verscheen op mijn netgear adapter vond ik ook al zo gek. Maar het draadloze gedeelte staat wel aan anders zie ik toch mijn modem niet in het middelste plaatje hierboven?
    [img:f4c4faec37]http://i77.photobucket.com/albums/j55/robbogers/instellingmodem.jpg[/img:f4c4faec37]
    [img:f4c4faec37]http://i77.photobucket.com/albums/j55/robbogers/wep.jpg[/img:f4c4faec37]

    De bovenste afbeelding laat mijn instelling van het modem zien. De onderste foto de instelling met WEP maar het maakt geen verschil. De verbinding tussen beide apparaten is er wel, ik zag wel dat bij WEP het slotje gesloten was op de onderste regel van mijn netgear maar nog immer geen IP adres en dus geen internet.
  • Als ik cmd ipconfig/all op mijn laptop intoets zie ik het volgende plaatje.
    [img:b99501364f]http://i77.photobucket.com/albums/j55/robbogers/ipconfig.jpg[/img:b99501364f] Ik zie nu ook dat het automatisch toegewezen IP adres een ander adres is dan mijn werkelijke IP adres zoals in het plaatje wat ik kreeg op mijn PC bij het intoetsen van cmd en de rest. Als dit fout is, dus dat mijn laatste constatering juist is van dat automatisch toegewezen IP adres, hoe kan ik dat dan wijzigen. Misschien is dat wel de oplossing. Ik ben jullie nog steeds heel erg dankbaar dat je een helpende hand toesteekt en dat al twee dagen.

Beantwoord deze vraag

Dit is een gearchiveerde pagina. Antwoorden is niet meer mogelijk.