Vraag & Antwoord

Aanleg, installatie, instellingen

Geen verbinding tussen modem en router

Anoniem
Hill
5 antwoorden
  • Hoi,

    Ik heb sinds kort een draadloze router (Asus WL-500W) achter mijn modem (Zyxel Prestige 650R-31) geplaatst om een netwerkje op te zetten. Vanuit de pc's kan ik de router en de andere pc's pingen, dus het netwerk gedeelte lijkt wel te kloppen. En als ik een pc rechtstreeks op het modem aansluit dan kan ik ook zonder problemen het internet op, dus dat lijkt ook goed ingesteld te zijn. Alleen, als ik de router op de modem aansluit, dan is er geen communicatie tussen die twee :cry: .

    Alles staat ingesteld op automatisch ip adres ontvangen/genereren, en verder is het modem ingesteld volgens het boekje van de provider (xs4all). Ik heb dan ook totaal geen idee waarom er geen verbinding is, en alle hulp en suggestie zijn welkom (behalve een andere router aanschaffen, deze is net nieuw :wink: ).

    /Gil
  • vermoedelijk zitten beiden routers in dezelfde IP range.
    Verander op 1 router het start ip
    Stel, beiden zitten op 192.168.1.1
    Verander dan 1 router naar 192.168.[b:49957c3313]2[/b:49957c3313].1
    Alle aangesloten PC's op die router komen dan in die range te staan.
  • Bedankt voor de tip, ze zaten inderdaad op dezelfde IP range. Helaas geeft het aanpassen een gemengd resultaat. Vanaf de pc's kan ik nu zowel de router als het modem ping-en (en er op inloggen), maar ik kan nog steeds niet browsen of mijn mail lezen. Er is wel verbinding met het internet, want als ik in de log van de router kijk zie ik dat er contact is geweest met een time-server (via het ntp protocol). Ook krijg ik een melding van de virusscanner dat er updates beschikbaar zijn. Alleen, als hij die updates dan wilt ophalen zegt hij dat hij de server niet bereiken.

    Dat geeft mij de indruk dat er *ergens* bepaalde protocollen geblokeerd worden. Ik heb de firewalls op de pc en de routers uitgezet, en ook alle andere opties die de indruk geven dat ze invloed hebben op het dataverkeer, maar het heeft allemaal geen effect. Ook heb ik de router maar eens ingesteld als bridge, maar dan krijg ik geen verbinding meer tussen het modem en de router. Installeren van de laatste versie van de firmware maakt ook geen verschil (als is de web-interface iets fraaier geworden.

    Kortom, ik ben dan wel een (klein) stapje verder gekomen, maar het verwachtte resultaat blijft nog uit. Is het mogelijk dat deze combinatie van modem en router stomweg niet met elkaar overweg kunnen? Kan dit op een defect in de router wijzen? Is er software die het netwerk en de LAN/WAN verbinding kunnen analyseren? Enige andere suggesties waar het probleem zou kunnen liggen?

    Al met al begin ik er aardig gefrustreerd van te raken :evil:.

    PS. Ik heb met opzet tot het weekend gewacht om dit allemaal te proberen. De vorige keer was ik tot diep in de nacht bezig om de verbinding te herstellen, nadat ik iets te veel settings had gewijzigd.
  • wat je gedaan hebt door router 2 in een andee ip range te zetten is 2 netwerken gemaakt

    1 met 192.168.1.??? en 1 met 192.168.2.???

    wat je wel kan doen en toch een netwerk te hebben is

    verbind router 2 met 1 computer, los van de rest van het netwerk
    de 2e router weer terug naar 192.168.1.??? op de vraagtekens geef je een nummer die buiten de dhcp range ligt van router 1
    sub net en gateway en dns server hier ook instellen
    sub net het zelfde nummer als in router 1
    gateway en dns server verwijzend naar router 1 (192.168.1.1)

    hierna stop je van router 1 naar router 2 de kabel aan beide kanten in een lan poort (de wan poort van router 2 blijft leeg)
  • ik heb de 500g versie ervan en gebruik hem als bridge.
    Login en in het menu naar:

    [quote:843d5bf2b4]Wireless - Bridge
    Wireless bridge (also known as Wireless Distribution System or WDS) function allows you to connect to one or many APs through wireless.[/quote:843d5bf2b4]
    en stel die in als "AP only"

Beantwoord deze vraag

Dit is een gearchiveerde pagina. Antwoorden is niet meer mogelijk.