Vraag & Antwoord

Aanleg, installatie, instellingen

Wel netwerk maar geen internet met Vista

Anoniem
jolo
3 antwoorden
  • Na uren en uren zoeken en proberen even de hulp inroepen van dit forum.

    [b:66615926b1][u:66615926b1]De situatie:[/u:66615926b1][/b:66615926b1]
    - WRT160N Linksys Router
    - Laptop XP (legaal) draadloos internet
    - Desktop :Legale XP geupgrade naar legale Vista Ultimate.

    [u:66615926b1][b:66615926b1]Het probleem:[/b:66615926b1][/u:66615926b1]
    Na de Upgrade naar Vista kan ik met de desktop PC met geen mogelijkheid verbinding krijgen met internet. Met de XP laptop is dat geen probleem.
    Het netwerk tussen de XPlaptop en de Vista pc functioneert prima. Bestanden uitwisselen over en weer is geen probleem.

    [u:66615926b1][b:66615926b1]Wat al geprobeerd?[/u:66615926b1][/b:66615926b1]
    - Router resetten
    - met vaste Ip en zonder vast IP
    - 200 reboots
    - Pingen vanuit het Dos venster (een IP gaat goed,maar een sitenaam niet)
    - firewalls aan en uit
    - Internet afgezocht.
    - Driver opnieuw geïnstalleerd.
    - Uren zitten proberen en proberen.

    [u:66615926b1][b:66615926b1]De Oplossing:[/b:66615926b1][/u:66615926b1]
    Ik weet het niet meer, maar heb van de andere kant het idee
    dat het iets heel simpels is.
    Wie kan me vooruit helpen met tips, links etc etc
    Hoe komt ik nou met die Vista PC op internet terwijl het netwerk wel functioneerd??
  • wellicht iets in de firewall van de router (if any)?
    wat soms wil helpen: even alles uitzetten (modem/router/pcs; geen aan/uitknop dan even een minuutje stroomloos maken; pcs echt uitzetten, géén slaapstand (vista!)) waarna je alles aldus opstart:
    -modem helemaal laten doorstarten
    -dan pas router helemaal laten doorstarten
    -dan pas pc aan.
  • Opgelost.

    Microsoft gebeld….ze deden hun best maar verwezen me door naar Linksys
    Linksys gebeld….Zij deden echt heel goed hun best om me te helpen. Na heel veel instellingen te hebben aangepast werd het niet beter, totdat ze op het idee kwamen om de pc in veilige modus op te starten met netwerkverbindingen. En ja hoor, er kwam verbinding met internet. Wat bleek….NOD32 eraf gooien en het probleem is opgelost. Dat ik daar zelf niet opwas gekomen. :oops:
    Nu op zoek naar een virusscanner……………

Beantwoord deze vraag

Dit is een gearchiveerde pagina. Antwoorden is niet meer mogelijk.