Vraag & Antwoord

Aanleg, installatie, instellingen

Computer ziet netwerkkabel niet

Anoniem
Hans.Vosman
13 antwoorden
  • Hallo,

    Ik probeer internet op mijn computer aan de praat te krijgen, maar het lukt niet! :(

    Wanneer ik de netwerkkabel in de netwerkkaart van mijn computer steek, dan gaan de lampjes van de netwerkkaart branden. Je zou zeggen dat de netwerkkaart dan de kabel ziet.
    Echter zegt mijn computer dat de cable unplugged is. Er staat een rood kruisje door de verbinding rechts onderin beeld.
    De instellingen staan op automatisch IP-adres verkrijgen en dit is ook de bedoeling. Alle firewalls staan uit.
    Hoe kan het dan dat mijn computer zegt dat de cable unplugged is?
    Hoe zorg ik ervoor dat mijn computer de kabel wel herkend?

    Kan iemand mij helpen? :roll:
    Groeten,
    Racer
  • Die melding geeft alleen aan dat er geen verbinding is. Dus niet dat ie geen kabel ziet. Als je geen verbinding krijgt, ligt dat of aan de instellingen, of aan de firewall. Soms aan de driver voor de netwerkkaart, maar windows herkent bijna alle kaarten vanzelf.
  • Als het niet aan de firewall ligt, aan welke instellingen zou het dan kunnen liggen?

    Wanneer ik de stekker in mijn laptop stop, heeft de laltop wel verbinding, dus het moet een instelling in mijn computer zijn… maar ik zie niet welke.
    Hij staat gewoon op automatisch ip-adres verkrijgen…
  • Controleer in apparaatbeheer of de netwerkkaart wel is ingeschakeld?
  • De netwerkkaart is wel ingeschakeld…
  • Dan lijkt die mij defect.. Even een andere plaatsen dan.
  • Kijk eens bij netwerkverbindingen, of er gegevens bij de betreffende verbinding zijn verzonden of ontvangen
  • Zet alle firewalls eens uit, en probeer dan of je verbinding krijgt. Je kunt ook even onderling pingen.
  • [quote:67a383f2fa="gerben"]Die melding geeft alleen aan dat er geen verbinding is.[/quote:67a383f2fa]Huh??? Volgens mij verschijnt die melding ook zonder kabel of een onjuiste cq kapotte kabel. Wanneer een netwerkkabel in orde is en beide netwerkaansluitingen zijn ok, dan verwacht ik die foutmelding niet.
  • Tuurlijk krijg je die melding ook bij een defecte of niet aangesloten kabel. Maar de melding op zich zegt niet per se iets over de kabel.
  • Als de kabel wel met je laptop werkt, dan lijkt het er sterk op dat je netwerkkaart in de computer kapot is. Weet niet of je een andere kabel kan testen voor de zekerheid?

    De lampjes geven alleen aan dat er spanning staat op de poort volgens mij, wil nog niet zeggen dat de poort goed werkt. Indien het een losse kaart is, dan kaart eens verwijderen, eventueel in ander slot steken. Dien aansluiting op moederbord, misschien een keer disablen in de BIOS herstarten en nog een keer herstarten om de aansluiting weer te enablen, zodat windows de netwerkaansluiting een keer opnieuw installeert.
  • [quote:d0a501da5b="Phaldmmor"]Als de kabel wel met je laptop werkt, dan lijkt het er sterk op dat je netwerkkaart in de computer kapot is. Weet niet of je een andere kabel kan testen voor de zekerheid? …..[/quote:d0a501da5b]

    de verbinding met de laptop is volledig en de computer geeft geen kabel is wat er veranderd is: de kaart van de computer

    ook instellingen binnne de computer kan roet in het eten gooien

    voor ik de kaart vervang klijk eerst alle instellingen na

    (thusinetwerk wizzard draaien, minimaal 1 map gedeeld)
  • Bedankt voor alle tips :wink:

    Een andere kabel heb ik ook geprobeerd. Zelfde resultaat… in mijn computer blijft de cable unplugged, in mijn laptop werkt-ie wel. Kabel is dus niet kapot.

    Ik zal eens proberen om de netwerkkaart er uit te halen en opnieuw te installeren.

    Ik kan me bijna niet voorstellen dat de netwerkkaart kapot is, want hij is vrij nieuw. Situatie die veranderd is, is dat ik verhuisd ben. In het vorige huis werkte alles nog gewoon. In dit nieuwe huis heeft het nooit gewerkt.
    Of de netwerkkaart is tijdens het verhuizen defect geraakt……

Beantwoord deze vraag

Dit is een gearchiveerde pagina. Antwoorden is niet meer mogelijk.