Op deze website gebruiken we cookies om content en advertenties te personaliseren, om functies voor social media te bieden en om ons websiteverkeer te analyseren. Ook delen we informatie over uw gebruik van onze site met onze partners voor social media, adverteren en analyse. Deze partners kunnen deze gegevens combineren met andere informatie die u aan ze heeft verstrekt of die ze hebben verzameld op basis van uw gebruik van hun services. Meer informatie.

Akkoord

Vraag & Antwoord

Aanleg, installatie, instellingen

Geen DNS

Anoniem
None
5 antwoorden
  • Hoi iedereen,

    Ik heb nogal een vreemd probleem. Bij het verbinden van een laptop (Windows Vista Ultimate SP1), wordt er juist verbinding gemaakt met mijn draadloze netwerk. De laptop krijg keurig een IP-adres en dergelijke toegewezen. Voor de andere pc's is de laptop gewoon zichtbaar. Je kunt de gedeelde mappen benaderen via een UNC-pad of er naar pingen. Maar op het moment dat ik wil verbinden met het internet gaat het fout. Ik krijg dan de melding dat de DNS-server niet kan worden gevonden.

    Een andere laptop en twee desktops (alledrie XP SP3) hebben wel gewoon verbinding met internet en zijn op dezelfde manier verbonden.

    Als ik vanaf de probleem laptop probeer te pingen naar de DNS-server (mijn SpeedTouch 780-router/'KPN Experia Box'), lukt dat niet. Met de andere pc's allemaal wel. Wanneer ik de pc verbind met een ander draadloos netwerk, bijvoorbeeld op het werk of bij familie, werkt het wel!

    Hoe kan dit? Heeft iemand een oplossing?
    Alvast heel erg bedankt,
  • Geef eens de output door van "ipconfig /all" van alle machine's, nu is het zoeken naar een spelt zonder de ipgegevens.
  • De IP-configuratie op op elke pc hetzelfde (m.u.v. het mac-adres en ip-adres).

    IP Adres: 192.168.1.xyz (aangewezen door DHCP)
    Subnetmask: 255.255.255.0
    Standaard Gateway: 192.168.1.1 (Linksys WRT54G)
    DHCP: 192.168.1.1
    DNS: 10.0.0.138 (SpeedTouch 780/'KPN Experia Box')
    WINS: 10.0.0.138

    Een andere vreemde bijkomstigheid. Op alle XP-machines werkt het zonder problemen. Maar op het moment dat ik een Vista-werkstation aansluit werkt het niet. Ik het met meerdere verschillende Vista-systemen geprobeerd, maar overal treed hetzelfde probleem op: 'Kan DNS-server niet vinden'.

    Mvg,
  • ik zie iets heel raars

    je dns server moet ook wijzen naar 192.168.1.1 en niet naar 10.0.0.138 van je kpn verbinding

    er staat dhcp geeft de nummers uit en dit bijt elkaar
  • Bedankt! Ik heb het een en ander veranderd binnen het netwerk. Nu fungeert de SpeedTouch als DCHP en de Linksys is slechts een doorgeef luik naar de SpeedTouch. Alles verwijst dus naar de SpeedTouch (10.0.0.138). En het werkt!

    Heel erg bedankt.
    Mvg,

Beantwoord deze vraag

Dit is een gearchiveerde pagina. Antwoorden is niet meer mogelijk.