Vraag & Antwoord

Aanleg, installatie, instellingen

PCMCIA RJ45

Anoniem
None
9 antwoorden
  • Hallo techneuten,
    Wie kan mij helpen:
    Ik had in mijn laptop een PCMCIA Wlan kaartje voor draadloos internet.
    Nu beviel mij mij dat hele draadloos gedoe niet en heb vervolgens een PCMCIA kaartje gekocht met een RJ45 connector (daar mijn laptop geen interne lankaart heeft), zodat ik gewoon bedraad kan internetten.

    Nu het probleem:
    Het nieuwe kaartje wordt keurig gezien in "Hardware", en geeft aan dat er geen problemen zijn met de hardware,("Dit apparaat werkt correct";) maar de kaart reageert niet, beide lampjes blijven uit.

    Ook in "Netwerk verbindingen" is niks te zien.
    Als ik de opdracht geef om een netwerk verbinding te zoeken, maakt het progamma z'n werk niet af, het scherm blijft gewoon leeg………..

    Toen ik de kaart er voor het eerst in stak gaf de PC (voor opstarten) aan, "Nieuwe hardware gevonden" en vervolgens de specs van het kaartje.
    Daarna niks…………
    Normaal gesproken had de PC de melding moeten geven", "Nieuwe hardware is geinstaleerd en kan worden gebruikt", niet dus.
    Ik draai op XP Prf.

    Drivers hoeven volgens de fabrikant niet te worden geinstaleerd in XP.

    Graag reactie
  • Controleer altijd eerst Apparaatbeheer. Let op uitroep/vraagtekens bij apparaten, misschien heeft het betrekking op de netwerkkaart. Zolang de netwerkkaart hier niet goed staat, hoef je aan de rest totaal geen tijd te besteden.
    Mijn ervaring is dat een PCMCIA kaart soms perfect past en soms wat minder goed past. Controleer (mnaar forceer niet!!!) of het kaartje er wel goed in zit. Rechtsonder verschijnt ook meestal een plaatje dat aangeeft dat er een PCMCIA kaartje is aangesloten.
  • Omdat er geen interne lan kaart in zit, vermoed ik een oud model laptop.
    Dat kan betekenen dat het nog om een 16 bits pcmcia aansluiting gaat. Vermoedelijk heb je een 32 bits cardbus lan adapter gekocht (inderdaad zijn de aansluitingen net even anders) en gaat dat niet werken. Kijk eens naar je "oude" w-lan kaartje of je daar het type op kan ontdekken. Ook kun je de aansluitingen van beide even vergelijken.
    Een 32 bits kaartje past wel in een 16 bits slot, maar kan niet werken.
    Een 16 bits kaartje past uberhaupt niet in een 32 bits slot. (hij gaat er wel in, maar je kunt 'm niet vast drukken)
  • [quote:8a466005f2="Hans.Vosman"]Controleer altijd eerst Apparaatbeheer. Let op uitroep/vraagtekens bij apparaten, misschien heeft het betrekking op de netwerkkaart. Zolang de netwerkkaart hier niet goed staat, hoef je aan de rest totaal geen tijd te besteden.
    Mijn ervaring is dat een PCMCIA kaart soms perfect past en soms wat minder goed past. Controleer (mnaar forceer niet!!!) of het kaartje er wel goed in zit. Rechtsonder verschijnt ook meestal een plaatje dat aangeeft dat er een PCMCIA kaartje is aangesloten.[/quote:8a466005f2]

    In Apparaatbeheer geeft 'ie aan "Dit apparaat werkt correct". :o
  • [quote:08f08bcfa1="peterkramer"]Omdat er geen interne lan kaart in zit, vermoed ik een oud model laptop.
    Dat kan betekenen dat het nog om een 16 bits pcmcia aansluiting gaat. Vermoedelijk heb je een 32 bits cardbus lan adapter gekocht (inderdaad zijn de aansluitingen net even anders) en gaat dat niet werken. Kijk eens naar je "oude" w-lan kaartje of je daar het type op kan ontdekken. Ook kun je de aansluitingen van beide even vergelijken.
    Een 32 bits kaartje past wel in een 16 bits slot, maar kan niet werken.
    Een 16 bits kaartje past uberhaupt niet in een 32 bits slot. (hij gaat er wel in, maar je kunt 'm niet vast drukken)[/quote:08f08bcfa1]

    Ok, maar hij geeft wel aan in apparaat beheer: "Dit apparaat werkt correct". :o
  • [quote:66aed12245="peterkramer"]Omdat er geen interne lan kaart in zit, vermoed ik een oud model laptop.
    Dat kan betekenen dat het nog om een 16 bits pcmcia aansluiting gaat. Vermoedelijk heb je een 32 bits cardbus lan adapter gekocht (inderdaad zijn de aansluitingen net even anders) en gaat dat niet werken. [/quote:66aed12245]Hmm, ik weet het niet. Ik heb recentelijk met behoorlijk gedateerde notebooks gewerkt, Compaq 1255 en Toshiba 2060 en Toshiba 4270. En dan is er nog eentje nog gedateerder Toshiba 210Cdt. Mogelijk dat het 16/32 bits waar is, dat ga ik niet bevestigen, wat ik wel weet is dat ik nog geen conflict heb gezien. Een mogelijk verschil is 5V/3,3V kaartjes. Maar 5V wordt door alleen hele oude notebooks gebruikt (ca 1995? ). Wanneer Apparaatbeheer ok is, dan is het 16/32bit verhaal niet het probleem.

    Het kan zijn dat de kabel niet in orde is, of niet goed geplaatst is. Heb je een andere netwerkkabel? Of kan je deze netwerkkabel op een andere computer uittesten?
  • [quote:070d252bfb="Hans.Vosman"][quote:070d252bfb="peterkramer"]Omdat er geen interne lan kaart in zit, vermoed ik een oud model laptop.
    Dat kan betekenen dat het nog om een 16 bits pcmcia aansluiting gaat. Vermoedelijk heb je een 32 bits cardbus lan adapter gekocht (inderdaad zijn de aansluitingen net even anders) en gaat dat niet werken. [/quote:070d252bfb]Hmm, ik weet het niet. Ik heb recentelijk met behoorlijk gedateerde notebooks gewerkt, Compaq 1255 en Toshiba 2060 en Toshiba 4270. En dan is er nog eentje nog gedateerder Toshiba 210Cdt. Mogelijk dat het 16/32 bits waar is, dat ga ik niet bevestigen, wat ik wel weet is dat ik nog geen conflict heb gezien. Een mogelijk verschil is 5V/3,3V kaartjes. Maar 5V wordt door alleen hele oude notebooks gebruikt (ca 1995? ). Wanneer Apparaatbeheer ok is, dan is het 16/32bit verhaal niet het probleem.

    Het kan zijn dat de kabel niet in orde is, of niet goed geplaatst is. Heb je een andere netwerkkabel? Of kan je deze netwerkkabel op een andere computer uittesten?[/quote:070d252bfb]

    Ook al geprobeerd, helpt niet.
    Ik heb een HP omnibook XE2 Pentium III
    Wat voor bouwjaar dat is, weet ik niet.
    Het enige wat ik op de website van HP heb ontdekt, is dat de besturing systemen niet verder gaan dan Windows ME
    Op deze laptop is XP prff. geinstaleerd, zou dat wat uit kunnen maken?
  • [quote:75fb2ce332="Eddie161"][quote:75fb2ce332="Hans.Vosman"][quote:75fb2ce332="peterkramer"]Omdat er geen interne lan kaart in zit, vermoed ik een oud model laptop.
    Dat kan betekenen dat het nog om een 16 bits pcmcia aansluiting gaat. Vermoedelijk heb je een 32 bits cardbus lan adapter gekocht (inderdaad zijn de aansluitingen net even anders) en gaat dat niet werken. [/quote:75fb2ce332]Hmm, ik weet het niet. Ik heb recentelijk met behoorlijk gedateerde notebooks gewerkt, Compaq 1255 en Toshiba 2060 en Toshiba 4270. En dan is er nog eentje nog gedateerder Toshiba 210Cdt. Mogelijk dat het 16/32 bits waar is, dat ga ik niet bevestigen, wat ik wel weet is dat ik nog geen conflict heb gezien. Een mogelijk verschil is 5V/3,3V kaartjes. Maar 5V wordt door alleen hele oude notebooks gebruikt (ca 1995? ). Wanneer Apparaatbeheer ok is, dan is het 16/32bit verhaal niet het probleem.

    Het kan zijn dat de kabel niet in orde is, of niet goed geplaatst is. Heb je een andere netwerkkabel? Of kan je deze netwerkkabel op een andere computer uittesten?[/quote:75fb2ce332]

    Ook al geprobeerd, helpt niet.
    Ik heb een HP omnibook XE2 Pentium III
    Wat voor bouwjaar dat is, weet ik niet.
    Het enige wat ik op de website van HP heb ontdekt, is dat de besturing systemen niet verder gaan dan Windows ME
    Op deze laptop is XP prff. geinstaleerd, zou dat wat uit kunnen maken?[/quote:75fb2ce332]

    Het is gelukt!
    Blijkbaar had ik 'm niet ver genoeg in het slot gedrukt.
    Vergt nogal wat kracht, dat verbaasde mij……..
    Maar goed, het werkt
  • Onwaarschijnlijk. Ik heb op nog oudere notebooks ook XP geinstalleerd. Wanneer je zeker bent dat de netwerkkabel ok is, wanneer je zeker bent dat de netwerkkaart goed geinstalleerd is, wanneer je zeker bent dat de switch poort ok is, tja, dan kom je vanzelf bij de PCMCIA netwerkkaart terecht. Nu weet ik uit ervaring, dat het woord 'zeker' soms neer komt op 'niet getest'. Wat krijg je te zien met ipconfig /all (uitvoeren in het opdrachtprompt venster). Dus niet rechtstreeks in Uitvoeren! Opdrachtpromptvenster kan je bv opstarten door Cmd in te tikken onder Uitvoeren.

Beantwoord deze vraag

Dit is een gearchiveerde pagina. Antwoorden is niet meer mogelijk.