Vraag & Antwoord

Aanleg, installatie, instellingen

Probleem: Geen internet door Toegang alleen lokaal

Anoniem
Bartjeh
1 antwoord
  • Hoi,

    Ik heb toch een groot, gigantisch probleem! Gisteren kon ik nog normaal internetten. Vandaag geeft de computer aan: Toegang alleen lokaal. Ik kom het internet dus niet op! Ik heb opgestart in de veilige modus met netwerkmogelijkheden, hier kom ik het internet wel op en heb ik: Toegang lokaal en internet.

    Ik ben een enorme computerleek, maar ik weet wel dat als het in de veilige modus werkt, het dus niet aan de basisinstellingen ligt. Ik heb het probleem van 'toegang alleen lokaal' ook eens op school gehad, en de Helpdesk mensen hebben het toen voor me gefixed. Heel snel. Ik vroeg nog hoe, maar dat hoefde ik niet te weten vonden ze (omdat het toch niet meer voor zou komen). Wel jammer dat ik het dus niet weet, anders kan ik het zelf fixen!

    Ik heb een beetje rondgetuurd, en de IP instellingen in Veilige modus, zijn anders dan de IP instellingen als ik normaal op start. Heel het IP adres is dus anders. Ik heb automatisch IP instellen aanstaan.

    Als ik normaal op start, dan krijg ik in het netwerkcentrum te zien: Toegang alleen lokaal. En daarboven staat dik gedrukt '[b:299225fa91]onbekend netwerk[/b:299225fa91]' (openbaar netwerk). In Veilige modus staat dik gedrukt de naam van de router.

    Als ik handmatig de IP instellingen verander bij IPv4, dan krijg ik als ik normaal op start wel de naam van mijn router te zien, alleen nog steeds: Toegang alleen lokaal.

    Hoe krijg ik de laptop zover dat ik weer toegang tot het internet heb?

    Ik heb een [b:299225fa91]HP Pavilion dv9760ed [/b:299225fa91]met [b:299225fa91]Windows Vista[/b:299225fa91].

    Please help!

    Edit: Ik was nog wat vergeten er bij te zetten. Als ik de laptop aansluit met het kabeltje naar de router, krijg ik nog steeds toegang alleen lokaal. Terwijl het dan dus op de LAN verbinding staat. En de rare IP instellingen veranderen dan ook niet.

    Edit2: Ik was ook nog vergeten te zeggen dat ik de router al uit en aan heb gedaan. Ik heb de CD van de internetprovider erin gedaan om opnieuw draadloos internet er op te zetten. Maar het blijft steeds aangeven: Toegang alleen lokaal. :(

    Edit3: Het gaat weer lekker, ik was ook nog vergeten dit erbij te zetten. Via veilige modus begint mijn IP met 192.x.x.x. Via normaal opstarten begint mijn IP met 169.x.x.x?

Beantwoord deze vraag

Dit is een gearchiveerde pagina. Antwoorden is niet meer mogelijk.

Op deze website gebruiken we cookies om content en advertenties te personaliseren, om functies voor social media te bieden en om ons websiteverkeer te analyseren. Ook delen we informatie over uw gebruik van onze site met onze partners voor social media, adverteren en analyse. Deze partners kunnen deze gegevens combineren met andere informatie die u aan ze heeft verstrekt of die ze hebben verzameld op basis van uw gebruik van hun services. Meer informatie.

Akkoord