Vraag & Antwoord

Aanleg, installatie, instellingen

Probleem met draadloos netwerk

Anoniem
None
10 antwoorden
  • Hallo,

    Ik heb sinds enige dagen een probleem met mijn draadloos netwerk. Het begon allemaal een week geleden toen er een storing bij KPN was waardoor we een paar dagen geen internet en telefoon hadden. Na enige dagen en wat telefoontjes met de KPN hebben zij wat gedaan (op afstand). En sinds eergisteren werkt internet en telefoon weer. Althans op 2 laptops en 1 pc. Echter doet draadloos internet het op mijn laptop niet. Heb al het een en ander geprobeerd maar kom er niet uit.

    Als ik cmd ipconfig doe geeft hij aan:

    draadloos netwerk medium ontkoppeld

    Als ik in de lijst met netwerken kijk, ziet hij ons netwerk wel, alleen kan hij op de een of andere manier geen verbinding maken. Iemand enig idee waar het aan kan liggen?

    De netwerkkaart doet het volgens mij gewoon naar behoren want hij kan netwerken in de buurt gewoon 'zien' en bij apparaatbeheer geeft hij ook aan dat het apparaat correct werkt.

    Ik heb ook al in de routerinstellingen gekeken, kanaal veranderd, maar dit hielp ook niet. Overigens doet internet het wel als ik m'n laptop met een kabel aansluit op de router.

    Het moet dus haast wel in een instelling zitten, vraag me af of het misschien zin heeft de drivers van de netwerkkaart opnieuw te installeren? Zijn deze overigens op internet te vinden of waar moet ik die vandaan halen?

    Iemand nog andere ideeen?

    Alvast bedankt!

    Groetjes
    Bastiaan
  • Je kunt de encryptie eens opnieuw instellen.
  • Hoe doe ik dat? Moet ik dan ook naar de routerinstellingen?

    Groetjes,
    Bastiaan
  • Zowel in de router als in de laptop. Router kun je instellen via een webinterface. Ik zou om te beginnen alle encryptie eens uitzetten.
  • Oke, ik ben momenteel op werk dus kan het vanavond pas testen.
    Maar dus in principe de WPA encryptie eraf halen in de routerinstellingen? En dan gewoon opnieuw proberen te verbinden? Of begrijp ik het verkeerd?

    Groet,
    Bastiaan
  • Jep. Beide kanten zonder encryptie, dan nog eens proberen. Heb je de router trouwens al eens even van de stroom gehad? Wil soms ook wonderen doen. Zoniet, probeer dat dan eerst nog even.
  • Het is gelukt, hij doet het weer :D

    Bedankt!
  • Met welke oplossing?
  • Met het eraf halen van de encryptie :)
  • En die zet je er niet weer op?

Beantwoord deze vraag

Dit is een gearchiveerde pagina. Antwoorden is niet meer mogelijk.

Op deze website gebruiken we cookies om content en advertenties te personaliseren, om functies voor social media te bieden en om ons websiteverkeer te analyseren. Ook delen we informatie over uw gebruik van onze site met onze partners voor social media, adverteren en analyse. Deze partners kunnen deze gegevens combineren met andere informatie die u aan ze heeft verstrekt of die ze hebben verzameld op basis van uw gebruik van hun services. Meer informatie.

Akkoord