Op deze website gebruiken we cookies om content en advertenties te personaliseren, om functies voor social media te bieden en om ons websiteverkeer te analyseren. Ook delen we informatie over uw gebruik van onze site met onze partners voor social media, adverteren en analyse. Deze partners kunnen deze gegevens combineren met andere informatie die u aan ze heeft verstrekt of die ze hebben verzameld op basis van uw gebruik van hun services. Meer informatie.

Akkoord

Vraag & Antwoord

Aanleg, installatie, instellingen

Netwerkadres verkrijgen (Fritz!box 7170 van XS4ALL)

GD1972
3 antwoorden
  • Enkele jaren geleden gemigreerd als HCCNET gebruiker naar XS4ALL.
    Sinds begin juni definitief over naar XS4ALL, dus zonder KPN.
    Ik heb nu een modem, als bovengenoemd, ontvangen en heb een dongelstick Fritz!WLAN gekocht in hun webwinkel. Het is de bedoeling dat ik draadloos ga werken.
    Echter draadloos kreeg ik het niet aan de praat, ook niet na hulp van de helpdesk, ook niet via de helpdesk van AVM.
    We konden niet bij bepaalde instellingen komen. Als ik nu via een netwerkkabel aan zou sluiten dan kon men het oplossen.
    Dus ik een PCI netwerkkaart (SMC 1255TX-1) gekocht en 10 mtr. kabel.
    Alles aangesloten volgens de handleiding, de pc en het modem ingeschakeld. Op het modem branden de leds Power/DSL en WLAN.
    Op de pc is in de taakbalk een icoontje zichtbaar met als gegeven LAN-verbinding en de snelhied 100Mb en de melding [b:ee8a476b44]netwerkadres verkrijgen[/b:ee8a476b44]. Diverse dingen geprobeerd, IE, extra, internetopties, verbindingen, modem spanningsloos gemaakt 1min. wachten maar ik kom er niet uit. Op dit forum ook diverse zaken gelezen, o.a. de vraag van fvg_7 en de antwoorden maar helaas.
    Zojuist de helpdesk van XS4ALL weer gebeld maar na het horen van de wachttijd (46 min.) maar weer gauw neergelegd.
    Misschien dat iemand me verder kan helpen? Ik weet dat het weekend is en vakantietijd maar ik wacht wel even.
    Via mijn oude modem, een speedtouch 330 kan ik toch internetten.
  • Het probleem is opgelost, helemaal zelf gedaan.
    Ik ben natuurlijk verder gaan proberen en zag "per ongeluk" het probleem. In IE klikte ik op Bestand en bij de op één na laatste regel stond een vinkje bij "offline werken" hoe dat daar is gekomen? ra ra.
    Als ik met m'n oude modem werkte ging alles wel goed, ik heb daarmee dan ook deze vraag kunnen stellen maar dit antwoord gaat echt via de Fritz!Box met kabel. Nu nog m'n dongel proberen.
  • En nu nog 1 vraagje.
    Als ik de usb stick van Fritz!wlan ga proberen om het modem ook draadloos aan de praat te krijgen moet ik dan de LAN kabel loshalen, of kan die gewoon blijven zitten?

Beantwoord deze vraag

Dit is een gearchiveerde pagina. Antwoorden is niet meer mogelijk.