Vraag & Antwoord

Aanleg, installatie, instellingen

Laptop ontvangt signaal, maar ultra-traag internet!??

Anoniem
arjant2
1 antwoord
  • Ik heb een linksys WRT54G2 router.

    De internetkabel uit het modem zit in de router, en tussen de router en mijn eigen computer zit een kabel (mijn PC ontvangt geen wireless).

    Mijn moeder heeft beneden een laptop en die ontvangt het signaal van de router 'uitstekend', maar startpagina Google laden duurt meer dan 30 minuten..
    (Als ik de internetkabel rechtstreeks in de laptop doe, is alles prima, dus ik maak hier uit op dat het aan de router ligt)

    Ik heb sinds kort Windows 7. Die heeft zelf ervoor gezorgd dat ik internet heb, ik hoefde niet meer het schijfje van de router te installeren.
    Kan het hieraan liggen?
    Het lijkt er wel op of mijn PC alle snelheid krijgt en zij niks, terwijl ik niks download ofzo.

    Ik weet echt niet meer wat ik moet doen of waar ik hier een oplossing voor moet zoeken. Normaal kan ik het altijd wel zelf oplossen maar ik snap het nu niet meer.

    Ga morgen denk ik wel naar de winkel, maar misschien weet iemand heir iets?

Beantwoord deze vraag

Dit is een gearchiveerde pagina. Antwoorden is niet meer mogelijk.

Op deze website gebruiken we cookies om content en advertenties te personaliseren, om functies voor social media te bieden en om ons websiteverkeer te analyseren. Ook delen we informatie over uw gebruik van onze site met onze partners voor social media, adverteren en analyse. Deze partners kunnen deze gegevens combineren met andere informatie die u aan ze heeft verstrekt of die ze hebben verzameld op basis van uw gebruik van hun services. Meer informatie.

Akkoord