Vraag & Antwoord

Aanleg, installatie, instellingen

verbinding met router niet met internet

Anoniem
Tirm
7 antwoorden
  • ik heb een sitecom wl-306 en de modem Ubee EVM320B en windows vista home basic als besturingssysteem en ziggo als internet provider
    ik heb alleen verbinding met router, en dus niet met internet dus ik kan niet internetten.
    ik begin me nu wel zorgen te maken want 9 december is kpn planet afgelopen en dan kan ik niet meer internetten

    alvast bedankt.

    lars
  • [quote:a060db3c44="LARSSRALL"] ik heb een sitecom wl-306 en de modem Ubee EVM320B en windows vista home basic als besturingssysteem en ziggo als internet provider. ik heb alleen verbinding met router, en dus niet met internet dus ik kan niet internetten. [/quote:a060db3c44] Heb je dan wel internet als je PC rechtstreeks op het Ziggo modem had aangesloten? Zo ja. Zet je router er weer tussen. Haal zowel de stekkers van het ziggo modem en de sitecom router uit het stopcontact. Doe na een minuut eerst het ziggo modem in het stopcontact. En een minuut later de router, en zet daarna je PC aan.
  • hoi jolo.

    nee, dit werkte niet :cry:

    ik ga vanmiddag proberen of ik wel internet kan met modem

    trouwens mailtje van ziggo gekregen over router
    5dagen op gewacht:

    doe de stekker er 10 seconden uit…
    helpt natuurlijk ook niet!
    :evil:
  • de modem doet het goed :D
    nog een leuk berichtje:
    de router doet het nu met de draad niet draadloos

    tzal denk wel tijdelijk zijn want had dat paar dagen geleden ook :?
  • Dan lijkt het me een probleem met je sitecom wl-306 router. Had je de Sitecom FAQ al gecheckt?
  • hangt er van af hoe hij constateert dat het routertje niet draadloos werkt.
    kan ook aan de instellingen liggen (wel/niet broadcast, wel niet macfilter).
    je weet het m.i. alleen (bijna) zeker als je de router een reset naar fabrieksinstellingen geeft, en meer dan 1 draadloos kaartje het netwerk niet ziet.
  • ik denk dat ik weet wat het probleem is

    maar dan heb ik het gebruikersnaam wachtwoord service mtu en connection type
    zie afbeelding

    [img:b1caa4c935]http://www.larsschuurman.nl/images/stories/router2.jpg[/img:b1caa4c935]



    [img:b1caa4c935]http://www.larsschuurman.nl/images/stories/router.jpg[/img:b1caa4c935]

Beantwoord deze vraag

Dit is een gearchiveerde pagina. Antwoorden is niet meer mogelijk.