Op deze website gebruiken we cookies om content en advertenties te personaliseren, om functies voor social media te bieden en om ons websiteverkeer te analyseren. Ook delen we informatie over uw gebruik van onze site met onze partners voor social media, adverteren en analyse. Deze partners kunnen deze gegevens combineren met andere informatie die u aan ze heeft verstrekt of die ze hebben verzameld op basis van uw gebruik van hun services. Meer informatie.

Akkoord

Vraag & Antwoord

Aanleg, installatie, instellingen

Internet valt om de zoveel tijd weg (ASUS WL500W)

Hans60
3 antwoorden
  • Hallo,

    Sinds enkele dagen valt het internet hier om de zoveel tijd (soms een half uur, soms langer) weg om na een aantal minuten weer opnieuw te starten.
    Ik heb contact opgenomen met mijn provider (UPC) om te vragen of zij wisten waar het aan lag. Volgens hun was er geen probleem met mijn internet en modem. Het zou aan de router liggen.

    Als router heb ik een ASUS WL500W die verbonden is met:
    - PC met windows XP
    - PC met Windows 7
    - iMac (draadloos)

    Ik heb de router enkele malen gereset maar dat mocht niet baten. Ook via de instellingen van de router kon ik weinig vinden dat dit probleem kon veroorzaken.

    heeft iemand mischien enig idee hoe dit op te lossen is?

    mvg,
    Frank
  • Zou dan eerst eens de laatste firmware in de router flashen..
    http://www.asus.com/product.aspx?P_ID=nrsjewu78wdDXMOA&content=download
  • firmware kan het inderdaad oplossen, daarnaast kan er als het om wireless gaat ook interferance zijn door andere objecten OF storende signalen van andere wireless routers.
    het is moeilijk om hier iets aan te doen, maar je zou kunnen beginnen om je signaal op een ander channel te zetten.

    succes !

Beantwoord deze vraag

Dit is een gearchiveerde pagina. Antwoorden is niet meer mogelijk.