Vraag & Antwoord

Aanleg, installatie, instellingen

Netgear Stora "bevriest" router

Anoniem
Dreke
1 antwoord
  • Sinds 25jan ben ik in het bezit van een Netgear Stora met 2x 1TB HDD.
    Deze is aangesloten in de volgende setup: ziggo modem - Belkin pre-n router - Netgear gs105 giga switch en op deze switch zijn aangesloten: 1x pc (win xp prof sp3), 1x sitecom md-255 nas en de bedoeling is mijn Stora hier ook op aan te sluiten. Mijn laptop is draadloos gekoppeld aan de Belkin router.
    Wat is nu het probleem: zodra ik mijn Stora aansluit ontstaat er in minuten tot max een half uurtje een probleem in mijn router. Ik kan geen internetpagina's meer bevragen, zelfs mijn router is niet benaderbaar. Mijn router is wel extern te pingen. Stroom van de router, weer erop en hij doet het weer even. Stora uit of de netwerkkabel van de Stora eruit lost het probleem ook op. De support van Netgear heeft nog niet tot een oplossing geleid. Mijn pc en beide nassen hebben een vast ip adres. Mijn ip pool in de router is ingesteld van xxx.xxx.xxx.10 t/m 30, mijn router is xxx.xxx.xxx.1
    Mijn Stora in de DMZ plaatsen hielp ook niet.
    Mijn Sitecom nas werkt zonder problemen en had verwacht dat een netwerkspecialist als Netgear toch beter zou zijn.
    Weet iemand een oplossing, want zo als het er nu uit ziet gaar ie retour winkel. :cry:

Beantwoord deze vraag

Dit is een gearchiveerde pagina. Antwoorden is niet meer mogelijk.

Op deze website gebruiken we cookies om content en advertenties te personaliseren, om functies voor social media te bieden en om ons websiteverkeer te analyseren. Ook delen we informatie over uw gebruik van onze site met onze partners voor social media, adverteren en analyse. Deze partners kunnen deze gegevens combineren met andere informatie die u aan ze heeft verstrekt of die ze hebben verzameld op basis van uw gebruik van hun services. Meer informatie.

Akkoord