Op deze website gebruiken we cookies om content en advertenties te personaliseren, om functies voor social media te bieden en om ons websiteverkeer te analyseren. Ook delen we informatie over uw gebruik van onze site met onze partners voor social media, adverteren en analyse. Deze partners kunnen deze gegevens combineren met andere informatie die u aan ze heeft verstrekt of die ze hebben verzameld op basis van uw gebruik van hun services. Meer informatie.

Akkoord

Vraag & Antwoord

Aanleg, installatie, instellingen

vreemd probleem, combi sitecom WL-350 en B7730 (omnia pro)

coolhand
1 antwoord
  • Situatie:

    Thuisnetwerk, nieuwe Sitecom WL-350 router sinds een week (hiervoor Sitecom WL-122 router zonder problemen).
    3x windows vista laptop
    1x PS3

    3x windows mobile (1x mda3, 1x mda4 en 1x samsung omnia pro B7730)
    Met de vista laptops zowel wireless als bedraad geen probleem, PS3 wired ook geen probleem

    Het probleem zit hem in de windows mobile telefoons.

    Met de MDA3 en de B7730 is verbinden met de router wel mogelijk, echter internetten niet (niet altijd)

    Soms werkt het internetten heel even (meestal gelijk na het inloggen) Echter als ik dan bijvb Twitter wil refreshen geeft hij aan no communication! Ook google maps of MSN via de mobiel geen suc6.

    Wat heb ik geprobeerd (wat niet….)

    Op de router / B7730:

    alleen B, alleen G netwerk ==> geen suc6
    alleen 2,4 gighz ==> geen suc6
    alleen 5 gighz ==> geen suc6
    Alleen WEP ==> geen suc6
    Alleen WPA ==> geen suc6
    Alleen WPA2 ==> geen suc6
    Alle Firewalls uit ==> geen suc6
    Guest account aanmaken (geen enkele regel) ==> geen suc6
    Mac filtering aan / uit ==> geen suc6
    Account verwijderen en opnieuw invoeren ==> geen suc6

    Wat valt op:
    Internetten was op de voorgaande router geen enkel probleem (op geen enkele laptop/mobiel), Na het installeren van de nieuwe router werkt alles gewoon op de mda4. Instellingen overgenomen echter zonder suc6
    Het Ip-adres blijft ondanks DHCP op de B7730 gelijk.

    Sitecom al een mail gestuurd, echter nog geen respons.

    *Aansluiten via de laptop (activesync) werkt wel.
    *windows mobile versie 6.5

    Vandaag met de sitecom helpdesk gesproken, Probleem uitgelegd en gevraagd of het aan de FW update kon liggen –> waarschijnlijk niet.

    Toch gevraagd de originele FW door te mailen.

    In de logs van de router vandaag de volgende regel ontdekt net na het verbinden,

    [INFO] Sun Jan 25 03:24:56 2009 Blocked incoming TCP packet from 65.54.172.219:1863 to 212.187.15.116:60212 as FIN:PSH:ACK received but there is no active connection

    Vermoedelijk speelt er toch een firewall questie (ondanks dat die uitstaat)

    Pingen van de MDA 4 geeft een 100% suc6 score.
    Pingen van de B7730 geeft een 100% verlies score????????

    B7730 in de DMZ gezet. de router logs geven aan dat hij daar in staat –> Theoretisch zou nu de verbinding open moeten staan?????

    Pingen nog steeds geen suc6, wel lopen sommige programma's door (oa. cnn newsupdate). Echter Explorer, of msn etc etc. niet???????

    * Pingen vanaf de router naar de verschillende ingelogde gebruikers laat alleen de B7730 zien als niet suc6vol. Deze heb ik net terug gezet naar fabrieksinstelling en heeft geen firewall lopen?

    * Pingen tijdens opnieuw inloggen geeft de volgende results:

    No response from host, retrying… (wireless op gsm uit)
    No response from host, retrying…
    No response from host, retrying…
    No response from host, retrying…
    No response from host, retrying…
    No response from host, retrying…
    No response from host, retrying…
    No response from host, retrying…
    No response from host, retrying…
    No response from host, retrying…
    No response from host, retrying…
    Response from 192.168.0.194 received in 1007 milliseconds. TTL = 128 (wireless op gsm weer ingelogd)
    Response from 192.168.0.194 received in 1007 milliseconds. TTL = 128
    Response from 192.168.0.194 received in 1007 milliseconds. TTL = 128
    No response from host, retrying… (wireless nog steeds ingelogd)
    No response from host, retrying…
    No response from host, retrying…
    No response from host, retrying…
    User stopped
    Pings sent: 18
    Pings received: 3
    Pings lost: 15 (83% loss)
    Shortest ping time (in milliseconds): 1007
    Longest ping time (in milliseconds): 1007
    Average ping time (in milliseconds): 1007

Beantwoord deze vraag

Dit is een gearchiveerde pagina. Antwoorden is niet meer mogelijk.