Op deze website gebruiken we cookies om content en advertenties te personaliseren, om functies voor social media te bieden en om ons websiteverkeer te analyseren. Ook delen we informatie over uw gebruik van onze site met onze partners voor social media, adverteren en analyse. Deze partners kunnen deze gegevens combineren met andere informatie die u aan ze heeft verstrekt of die ze hebben verzameld op basis van uw gebruik van hun services. Meer informatie.

Akkoord

Vraag & Antwoord

Aanleg, installatie, instellingen

Probleem met router sitecom wl342

Anoniem
None
3 antwoorden
  • Gegroet,

    zoals titel al vermeldde, ik heb een probleem met deze router.

    Mijn lan kabel die is aangesloten op deze router en vervolgens naar mijn computer ontvangt geen verbinding. Elke keer staat het op identifying > cable unplugged. Terwijl als ik de lan verbinding in mijn laptop of andere pc insteekt het wel doet.

    Het gaat om de PC medion akoya p7700d (MD8848) . De OS is windows 7 Ultimate 64 bit. Mijn lan driver is van intel. De huidige driver die ik momenteel gebruik is Intel(R) 82562V-2 10/100 Network Connection
    , versie 9.13.41.0 waarbij de driver date is 3/26/2010. Ik heb ook in de command prompt de getmac command ingetypt en daar staan ook de mac gegevens van de lan connectie dus in principe maakt het wel connectie maar het zit steeds vast op identifying > cable unplugged.

    Wat ik dus heb geprobeerd is de driver uninstallen en dan vervolgens opnieuw installeren - het werkte niet.

    Vervolgens heb ik naar updates gezocht voor win 7 en het dan updaten - ook niet gelukt, volgens de intel site is versie 9.13.41.0 de laatste versie.



    Mocht iemand me hiermee kunnen helpen, alvast bedankt :)
  • je hebt dus geen probleem met de router, maar met de kabelverbinding op een van je pcs…. :wink:
    zou het kunnen dat op je router een mac-beveiliging is ingesteld die de betreffende pc niet kent/toelaat?
    al eens geprobeerd op de probleem-pc: configuratiescherm/apparaatbeheer, selecteer onder netwerkadapaters de netwerkkaart, klik rechts en kies: installatie ongedaan maken.
    vervolgens herstart je de pc (dus niet "uitzetten" in slaap- of sluimerstand!!!). bij de herstart zal windows de kaart opnieuw installeren.

    ook valt te proberen: maak de router een minuutje stroomloos en zet de pc (echt) uit.
    herstart de router, laat m helemaal doorstarten en zet dan pas de pc aan.
  • Hallo, dankje voor uw reactie.

    Ik heb geprobeerd de netwerkkaart installatie ongedaan te maken en dan de pc vervolgens te herstarten - jammer genoeg niet gelukt.

    Vervolgens maar geprobeerd de router een minuut stroomloos zetten waarbij de pc uitstaat, en daarna dan de router vervolgens weer aanzetten en helemaal laten doorstarten, maar dat heeft ook niet geholpen.

    Over dat mac beveiliging, hoe kan ik dat precies zien? Ik zit momenteel op de sitecom router de browsen via http://192.168.0.1/ maar ik zie niet echt een optie staan waar ik PCs kan kan blokkeren via een mac-beveiliging.

    EDIT:

    Ik heb even gekeken naar wat je precies bedoelde met dat mac beveiliging, en het ziet er naar uit dat ik geen mac filters of dergelijk gebruikt.

Beantwoord deze vraag

Dit is een gearchiveerde pagina. Antwoorden is niet meer mogelijk.