Vraag & Antwoord

Aanleg, installatie, instellingen

Router WRT320N

Anoniem
None
2 antwoorden
  • Hallo Allemaal,

    Ik heb een nieuwe Router Linksys WRT320N geinstalleerd bij m'n schoonzoon.
    De Router maakt een goede verbinding met het Modem, maar de beeldopbouw is zo enorm traag. Bv. Bij Google komst eerst een paar lijnen en daarna een figuurtje en dan houd de beeld opbouw op.

    De provider is Ziggo,
    De verbinding WPA2Personal

    Algorithme = AES

    Wie weet raad?
    Mvg
    Jan Filarski


    :oops:
  • Het is maar een idee:

    Kan het zijn dat je als beveiliging hebt ingesteld:

    WPA/WPA2 ipv WPA2 alleen.

    Ik heb gehoord dat die combinatie het internet veel slomer maakt…

    [quote=ander forum]reply to fegul
    In at least some routers:
    WEP 70% drop in throughput from no security
    WPA 70% drop in throughput from no security
    WPA2 30% drop in throughput from no security

    however, that is no sign it will be that way for YOUR router

    hoop dat t helpt :wink:

Beantwoord deze vraag

Dit is een gearchiveerde pagina. Antwoorden is niet meer mogelijk.

Op deze website gebruiken we cookies om content en advertenties te personaliseren, om functies voor social media te bieden en om ons websiteverkeer te analyseren. Ook delen we informatie over uw gebruik van onze site met onze partners voor social media, adverteren en analyse. Deze partners kunnen deze gegevens combineren met andere informatie die u aan ze heeft verstrekt of die ze hebben verzameld op basis van uw gebruik van hun services. Meer informatie.

Akkoord