Vraag & Antwoord

Aanleg, installatie, instellingen

nieuwe internetkabel werkt niet

Anoniem
Hans60
6 antwoorden
  • Ik heb zelf een draad (van Q-link) getrokken tussen de router en ps3 over 8 meter afstand. Aan de draad heb ik een 8 polige internetstekker (ook Q-link) m.b.v. bijbehorende tang eraan geknepen. Helaas geen verbinding. De router en PS3 hebben hiervoor bij elkaar gestaan en hebben met een standaard kant en klaar draad wel goed samengewerkt. Wat kan er fout gegaan zijn? Groet GJ
  • aanvulling van mijn bericht: De draadjes in beide stekkertjes hebben de juiste voorgeschreven volgorde.
  • zo te zien misschien wel, maar heb je de kabel al gechecked tussen twee andere apparaten? er kan ook een breukje in zitten bijvoorbeeld…
  • Wat versta je onder 'de juiste voorgeschreven volgeorde'?
    De juiste volgorde is:
    1: groen/wit
    2: groen
    3: oranje/wit
    4: blauw
    5: blauw/wit
    6: oranje
    7: bruin/wit
    8: bruin
  • Verder van belang om met de tang de connector echt goed in te drukken. Het metalen draadje moet echt geraakt worden. Vaak zit daar het probleem.
  • Bedankt voor jullie reacties. Ik heb de connectoren nogmaals aangeknepen. Ik heb de kabel ook getest op de laptop, maar ook deze ziet hem niet.

    De volgorde die genoemd wordt is wel vreemd want ik heb die anders toegepast (zoals op de verpakking stond) namelijk:

    1: oranje/wit
    2: oranje
    3: groen/wit
    4: blauw
    5: blauw/wit
    6: groen
    7: bruin/wit
    8: bruin

    Maar ja als je aan beide kanten maar consequent de verkeerde volgore gebruikt is er niets aan de hand toch?

    Ik overweeg vanavond maar even alles opnieuw aan te sluiten.

    Bedankt tot zover voor de reacties!

Beantwoord deze vraag

Dit is een gearchiveerde pagina. Antwoorden is niet meer mogelijk.