Op deze website gebruiken we cookies om content en advertenties te personaliseren, om functies voor social media te bieden en om ons websiteverkeer te analyseren. Ook delen we informatie over uw gebruik van onze site met onze partners voor social media, adverteren en analyse. Deze partners kunnen deze gegevens combineren met andere informatie die u aan ze heeft verstrekt of die ze hebben verzameld op basis van uw gebruik van hun services. Meer informatie.

Akkoord

Vraag & Antwoord

Aanleg, installatie, instellingen

Ik wil graag het volgende netwerk realiseren..

Anoniem
Wiep Corbier
24 antwoorden
  • Dag netwerkspecialisten.

    Momenteel heb ik het volgende netwerk:

    Breedbandmodem van ziggo -> sitecom router -> computer met Win7, computer met windows 2003 en een home cinema set.

    Alles heeft Internetconnectie.

    Nu wil ik eigenlijk het volgende:

    Modem -> windows 2003 computer -> router -> win7 en home cinemaset.

    Uiteraard moeten alles weer met internet werken.

    Vraag 1. Kan dit gaan werken?
  • Dat kan werken alleen is de configuratie nogal lastig.
    Waarom wil je het op deze manier hebben? Enigste wat ik me kan bedenken is om een firewall erop te laten draaien.

    Maar om het werkend te krijgen zul je sowieso twee netwerkkaarten in je server zetten. Één WAN en één LAN. Je laat je server als een soort van router werken dan.

    Wat draait er eigenlijk allemaal op de server? AD/DHCP/DNS/Exchange/RRAS?
  • De bedoeling is om een website te draaien op de windows2003.

    Sinds kort heb ik een router en dan wordt het lastiger.
    Toen mijn win2003 nog gewoon direct op het modenm was aangesloten was dat een eitje. Maar van routers heb ik minder verstand.

    Maar als je mij wilt/kunt uitleggen hoe ik een website op de win2003 kan draaien achter de router…dat heb ik eigenlijk nog liever. :-)

    ps. ik heb dit zelf al even geprobeerd maar dat lukte mij niet.
    Wel kan ik van mijn win7 computer de website op win2003 zien. Maar van "buitenaf" ??
  • Draaien van een website achter een router is eenvoudiger dan wat jij nu wilt, je kan dit zo doen:

    1. Je stelt een statisc ip in voor die windows 2003 computer, weet je hoe dit moet?
    2. Je forward poort80 naar dat ip, dit moet je in de router instellen. Je kan dan een poort opgeven en het ip waar naar het verkeer toegestuurd moet worden. Hoe dit precies moet, verschilt sterk per router, zoek je handleiding eens op (via internet) en wellicht dat je hier meer informatie kan vinden.

    Het is erg makkelijk, voor alleen een website draaien.
  • Goed als het heel gemakkelijk is dan graag.
    Dus even begeleiden graag.

    Vooraf even wat gegevens.
    Mijn ip-adres is volgens ziggo: 82.73.14.18
    Daarmee kan men mijn computer benaderen.
    Als ik mijn netwerkkaart op win2003 benader kan ik daar een IP-adres opgeven.

    Volgens ipconfig wordt dat:
    Ip address: 192.168.0.198
    Subnet mask: 255.255.255.0
    Default gateway: 198.168.0.1

    Deze gegevens heb ik net ingevoerd als vast ip-adres op de win2003 computer.

    Dan, win2003 heeft IIS 6. Daar heb ik de verwijzingen al goed staan want de site draait (intern dan)

    Oja, ik heb een cd van de router. Het is een Sitecom dc-210
  • [quote:91f14d7f1e="Wiep Corbier"]Goed als het heel gemakkelijk is dan graag.
    Dus even begeleiden graag.

    Vooraf even wat gegevens.
    Mijn ip-adres is volgens ziggo: 82.73.14.18
    Daarmee kan men mijn computer benaderen.
    Als ik mijn netwerkkaart op win2003 benader kan ik daar een IP-adres opgeven.

    Volgens ipconfig wordt dat:
    Ip address: 192.168.0.198
    Subnet mask: 255.255.255.0
    Default gateway: 198.168.0.1

    Deze gegevens heb ik net ingevoerd als vast ip-adres op de win2003 computer.

    Dan, win2003 heeft IIS 6. Daar heb ik de verwijzingen al goed staan want de site draait (intern dan)

    Oja, ik heb een cd van de router. Het is een Sitecom dc-210[/quote:91f14d7f1e]

    Je zou even moeten navragen bij Ziggo of je een wisselend IP adres hebt want anders werkt het niet. Het IP adres wat je nu aan de Windows 2003 hebt gegeven heb je die ook uit de dhcp pool van je router gehaald? Anders heb je kans dat je een dubbel ip adres krijgt en dan rare en vervelende foutmelding krijgt.

    Om verkeer wat bij je router aankomt door te sturen naar je Windows 2003 machine. Dit doe je door "Port Forwarding" je moet zorgen dat al het verkeer vanaf poort 80 (http) doorgestuurd word naar IP adres 192.168.0.198. Ben zelf niet bekend met Sitecom dus kan je helaas niet helpen hoe je Port Forwarding op jou router precies in stelt.
  • Ik heb uiteraard een wisselend IP-adres.
    Maar die wijzijgt niet zoalsng de computer aanstaat.
    volgens mij wijzigt het pas als je de computer opnieuw installeert of ziggo dit wijzigt.

    Daarnaast heb ik de handleiding van sitecom gelezen. Ik moest een ip-adres invoeren in de browser. Daarna zou een pagina verschijnen waarmee ik de router benader.

    Mooi niet, ik kreeg een blanke pagina.

    Zie je wel? Wat eenvoudig lijkt is het meestal niet. Nu ook weer niet.
  • [quote:dc2748613a="Wiep Corbier"]Ik heb uiteraard een wisselend IP-adres.
    Maar die wijzijgt niet zoalsng de computer aanstaat.
    volgens mij wijzigt het pas als je de computer opnieuw installeert of ziggo dit wijzigt.

    Daarnaast heb ik de handleiding van sitecom gelezen. Ik moest een ip-adres invoeren in de browser. Daarna zou een pagina verschijnen waarmee ik de router benader.

    Mooi niet, ik kreeg een blanke pagina.

    Zie je wel? Wat eenvoudig lijkt is het meestal niet. Nu ook weer niet.[/quote:dc2748613a]

    Dat adres wat de pc krijgt dan is een lokaal IP adres en "vervalt" na 8 dagen (afhankelijk van de instelling van de DHCP server) of als je de pc uitzet. Het adres wat ik bedoel is het adres waarmee je het internet op gaat. Volgens een van je vorige berichten is dat IP adres 82.73.14.18 en deze moet hetzelfde blijven (statisch zijn). Als dat niet zo is moet je met DNS gaan werken. Het adres van jou router is 192.168.0.1 als je dit invult in je browser (Internet Explorer is aanbevolen) dan moet je een username en wachtwoord invullen. Is meestal username: admin password: admin of username: (niks) password: admin. Meestal kun je op internet wel vinden wat de standaard wachtwoorden zijn.
  • Je kunt bij een organisatie als no-ip.org of DynDns een gratis account aanmaken waarmee je een (tot op zekere hoogte) zelf te kiezen domeinnaam kunt koppelen aan je (wisselende) ip-adres. Een tooltje op je server (of in de router, vele routers hebben deze voorziening) checkt regelmatig je ip-adres, geeft dat door aan de organisatie waar je je account en domeinnaam hebt en koppelt beiden. Op deze manier is je site altijd onder dezelfde naam bereikbaar, al wisselt je ip-adres regelmatig. Ik kan zo snel geen manual van jouw router vinden dus ik kan je niet zeggen of hij dit ondersteunt.
  • [quote:e707a1f8a3="Just_kevin"] Het adres van jou router is 192.168.0.1 als je dit invult in je browser (Internet Explorer is aanbevolen) dan moet je een username en wachtwoord invullen. Is meestal username: admin password: admin of username: (niks) password: admin. Meestal kun je op internet wel vinden wat de standaard wachtwoorden zijn.[/quote:e707a1f8a3]

    Klopt, klopt, klopt.
    Heb ik allemaal gedaan en volgens de handleiding moet ik dan een pagina krijgen waar ik de rest kan uitvoeren. Maar, zoals ik meldde, er komt een blanke pagina.

    #Hans60, we zouden het eenvoudig houden weet je nog? Het was allemaal heel simpel :-)
  • [quote:72024a6edc="Wiep Corbier"][quote:72024a6edc="Just_kevin"] Het adres van jou router is 192.168.0.1 als je dit invult in je browser (Internet Explorer is aanbevolen) dan moet je een username en wachtwoord invullen. Is meestal username: admin password: admin of username: (niks) password: admin. Meestal kun je op internet wel vinden wat de standaard wachtwoorden zijn.[/quote:72024a6edc]

    Klopt, klopt, klopt.
    Heb ik allemaal gedaan en volgens de handleiding moet ik dan een pagina krijgen waar ik de rest kan uitvoeren. Maar, zoals ik meldde, er komt een blanke pagina.

    #Hans60, we zouden het eenvoudig houden weet je nog? Het was allemaal heel simpel :-)[/quote:72024a6edc]

    Hmm dat is heel vreemd. Kun je wel pingen naar je router toe? (Start–>Uitvoeren–>cmd–>ping 192.168.0.1)
  • Ik weet niet wat jij simpeler vindt: het onthouden van een vaste URL of het achterhalen en onthouden van een wisselend IP-adres….. :wink:
    Als je zover bent en je wilt het er nog eens over hebben: laat maar horen….
  • Laat maar horen. hier komt ie dan: ik ben bezig met een aantal webservices te produceren. Een "collega" van mij wil ze kunnen zien.

    Daarna sluit ik de boel weer af.

    Het is puur tijdelijk.
  • Het kan natuurlijk ook zo zijn, dat Ziggo inbound verkeer over poort 80 blokkeert. Met andere woorden: het kan zijn dat Ziggo niet toestaat om een eigen (web)server te draaien. Ik weet niet of dit zo is, maar dat zou je bij Ziggo zelf na kunnen vragen natuurlijk…
  • Heeft Ziggo geen probleem mee, zolang ze dat niet weten en dat weten ze ook niet
    Ik heb het vaker gedaan. Alleen nooit achter een router.

    En dat probeer ik nu. Om een website achter een router te draaien. snappie? :lol:
  • 1. Ziggo blokkeerd dit niet, ik heb zelf ook een webserver draaien thuis.
    2. Het internet ip van ziggo wijzigt niet zo snel, meestal als de pool gereset wordt, of als het apparaat dat direct aan de router verbonden is, verandert van mac adres (dus of een ander apparaat wordt). Je hebt meestal iets van 6/12 maanden hetzelfde ip adres.

    Heb je al eens geprobeerd de stroom van je router af te halen, tot 30 tellen en er weer opgezet. Het laten zien van een blanco pagina, houd vaak in dat je router een beetje brak reageert.

    Bij mijn sitecom zijn de standaard inloggegevens username:admin,w8woord:admin. Bij mijn sitecom is het port forwarden te vinden onder: advanced settings>virtual server.
    (Ik weet niet hoever die van mij afwijkt van die van jou, maar misschien heb je er wat aan)
  • [quote:88cce8bec2="blackhawkdesign"]
    Heb je al eens geprobeerd de stroom van je router af te halen, tot 30 tellen en er weer opgezet. Het laten zien van een blanco pagina, houd vaak in dat je router een beetje brak reageert.
    [/quote:88cce8bec2]

    Dat werkte inderdaad :-)

    Hele handleiding doorgelopen maar nu kom ik het internet niet meer op.

    hmmm, ff verder prutsen.
  • Als je internet het niet meer doet kan je nog proberen om en je modem en je router tegelijk de stroom er van af te halen, ook tot 30 te tellen, dan je modem weer aanzetten en daarna je router. Dan duurt het even, maar dan moet hij het weer gaan doen.

    Werkt dat niet, dan kan je beter even alles er uit halen en een uurtje wachten, mijn sitecom ding, had vroeger wel vaker (tegenwoordig bijna nooit meer) dat hij brak werd, door hem een tijdje uit te zetten, ging het weer over.
  • Eigenlijk denk ik dat het gewoon niet kan.

    Een router geeft - volgens mij - alleen maar IP-adressen uit aan de aangesloten apparaten.
    Het "weet" verder niet waar een website staat.
    Dat kan op computer A staan of computer B.

    Daarom, als iemand die mijn IP-adres (Ziggo) invoert of een vervangende naam komt op mijn router terecht. en die weet verder niets.

    Mee eens?
  • Als je router niet geschikt is om poorten voor de webserver niet te forwarden… dan heb je dus een verkeerde router.
    Maar meestal kunnen de meeste routers dan wel.
    En dan begrijp ik jouw probleem n iet meer, tenzij dat het probleem is…
    Handleidingen hoe je de poort forward staan er in duizenden op internet…

Beantwoord deze vraag

Dit is een gearchiveerde pagina. Antwoorden is niet meer mogelijk.