Vraag & Antwoord

Aanleg, installatie, instellingen

wel verbinding, geen internet (windows xp)

Anoniem
None
10 antwoorden
  • hallo allemaal,
    ik heb sinds kort internet van 'online' en dat doet het gewoon goed op mijn laptop en op mijn ipod maar als ik het vanaf mijn computer probeer..

    op mijn computer:
    mijn router ziet mijn verbinding wel en hij kan verbinding maken maar zodra ik internet exploder opstart kan hij geen webpagina vinden.
    ik heb al aardig wat dingen geprobeert maar niks werkt.

    heeft er iemand nog een idee voor mij?


    [img:f44f72c05b]http://94.100.118.135/1268000001-1268050000/1268042601-1268042700/1268042675_5_4dB-.jpeg[/img:f44f72c05b]

    [img:f44f72c05b]http://94.100.115.205/1268000001-1268050000/1268042701-1268042800/1268042737_5_yN42.jpeg[/img:f44f72c05b]

    [img:f44f72c05b]http://94.100.120.68/1268000001-1268050000/1268042801-1268042900/1268042871_5_KI_8.jpeg[/img:f44f72c05b]

    [img:f44f72c05b]http://94.100.118.36/1268000001-1268050000/1268043001-1268043100/1268043014_5_YUTw.jpeg[/img:f44f72c05b]

    ik hoop dat iemand mij kan helpen!
  • Misschien een stomme vraag, maar kun je wel mailen? Stuur eens een nieuw bericht naar jezelf en kijk of dat aankomt.
    Zo ja dan heb je waarschijnlijk in IE een vinkje bij LAN niet juist staan.
    Ga in IE naar Extra, Internetopties, Verbindingen, LAN instellingen.
    Daar alleen een vinkje bij Automatisch detecteren beslist niet bij Proxyserver!!!
    Misschien is dit de oplossing.
  • ik kan niet naar mijzelf mailen, en alleen het vinkje instellingen van EA automatische overnemen.
    bedankt voor je snelle reactie

    iemand nog een idee? aub! :(
  • Ik meen te zien dat er geen DNS -servers zijn gedefinieerd.
    Worden die dan wel automatisch gedetecteerd?

    Ga daarvoor naar –> Configuratiescherm –> Netwerkverbindingen. Wijs de verbinding aan waarom het gaat en klik vervolgens op "De status van deze verbinding weergeven" in de menuregel.

    Een nieuw venster opent (status van de netwerkverbinding). Klik onderaan dit venster op "Eigenschappen"
    Weer opent een nieuw venster.
    Wijs de regel "Internet protocolversie 4" (eventueel daarna ook "versie 6) aan en klik op eigenschappen.
    Onderaan het nieuwe venster kun je vervolgens de DNS-adressen die de provider ter beschikking stelt invullen of je kunt kiezen voor "Automatisch een DNS-serveradres laten toewijzen"

    Alles bevestigen en afsluiten en nu kijken of dit de oplossing was.
  • Beste Helicop, ik heb even gekeken en alles staat op automatisch laten toewijzen;)

    kan jij me mischien helpen het handmatig in te stellen? of heb je nog een ander ideee?

    mvg
  • Helaas heb ik geen andere ideeën op dit moment.

    Het instellen is niet moeilijk.
    In het venster waar je de instelling activeert om ze automatisch te laten zoeken, kun je ze ook handmatig instellen.

    Klik dan de 'radiobutton' (het ronde selectievakje) onder dat vakje aan dat nu het zwarte puntje vertoont. Automatisch toewijzen wordt nu uitgeschakeld.
    Daarna vul je in de vakjes rechts van de 'radiobutton'die je net hebt aangeklikt de IP-adressen in van de DNS-servers die jouw provider aangeeft in.
    Als ik het goed heb zijn dat: 194.134.5.55 en voor de secundaire: 194.134.5.5
    Zie eventueel DEZE pagina.

    Succes.
  • Lukt me ook niet handmatig.. Ik weet het echt niet meer ik heb al zoveel geprobeert!!

    Ik krijg maandag wss en nieuwe netwerk kaart hopen dat die het wel doet!
    Maar ik wil weten wat er met deze is.
  • HET IS ME GELUKT!! of tenminste ik had nog een oude router die het nog weld eed:p
  • Nou, prachtig toch.
    Kun je je weer uitleven :lol: :lol: :lol:
  • Haha, ja:p alleen heb ik nog super veel net eraan zitte downloade kwa programmas maar wat geeft het, ik hrb internet!

    Super bedankt voor je hulp!!

Beantwoord deze vraag

Dit is een gearchiveerde pagina. Antwoorden is niet meer mogelijk.