Op deze website gebruiken we cookies om content en advertenties te personaliseren, om functies voor social media te bieden en om ons websiteverkeer te analyseren. Ook delen we informatie over uw gebruik van onze site met onze partners voor social media, adverteren en analyse. Deze partners kunnen deze gegevens combineren met andere informatie die u aan ze heeft verstrekt of die ze hebben verzameld op basis van uw gebruik van hun services. Meer informatie.

Akkoord

Vraag & Antwoord

Aanleg, installatie, instellingen

Wireless onder Windows 7 valt soms weg

None
9 antwoorden
  • Vreemd probleem heb ik waar ik niet uit kom. Ik heb een Windows 7 64 bit. Ik heb een Wireless Linksys USB adapter (nieuwste firmware). Hele mooie Cisco Accesspoint. Verbindingsterke is uitstekend. Maar soms valt de verbinding even uit. Soms herstelt het zich weer maar soms moet ik het draadloze netwerk verbreken en opnieuw verbinding maken. Ik gebruik alleen een MAC filter security. Virusscanner, firewall e..d al eens uitgeschakeld. Andere AP geprobeerd, andere router, computer opnieuw ingerold enz. Niets lost dit op. Ook de eventviewer geeft geen aanwijzingen. Vast IP adres of DHCP maakt niets uit. Iemand een idee hoe ik in de buurt van een oplossing kan komen? Zijn er diagnostische trucjes die je uit kan halen als de verbinding even weg is om te achterhalen waar het probleem zit ?
  • ik denk toch dat alleen macfiltering te weinig is…
    maar terzake:
    - heb je nieuwste drivers voor de wireless-adapter in je pc?
    - adapter al eens opnieuw geïnstalleerd: apparaatbeheer, rechtsklikken op adapter, kiezen voor "installatie ongedaan maken" en pc herstarten?
    - al eens geexperimenteerd met een ander kanaal?
    - maak je veel gebruik van de slaapstand van de pc ipv afsluiten en weer opstarten als je hem weer nodig hebt?
  • Thnx Derk,

    Ik had hetzelfde probleem ook al met een andere wireless adapter (kreeg ik mee met mijn computer; een HP). Toen een Linksys gekocht (N) in de hoop dat het daarmee opgelost werd. Niet dus.
    Drivers zijn up to date, andere kanalen gezocht met Inssid en slaapstand gebruik ik wel maar hij komt daarna mooi in de lucht met goede verbinding.
    Mijn vrouw heeft onder haar account schijnbaar de meeste problemen. Mogelijk moet ik haar profiel eens wissen en een nieuwe aanmaken?
    Maar ik wil eigenlijk proberen er achter te komen wat het nu is wat het probleem veroorzaakt…..
  • Desktop of laptops? Bij laptops kan Energiebeheer (van de netwerkkaart) een rol spelen als vaak met de accu wordt gewerkt.

    Zijn de instellingen van Router en netwerkkaarten gematched qua frequentie? Zie bijv. Zie http://forum.computeridee.nl/showthread.php?t=67848
  • Het probleem zit alleen bij een desktop. Andere PC en laptop in mijn netwerk hebben nergens last van. Wat ik eigenlijk zoek ik een soort analysemethode om het probleem te achterhalen. Netwerkkanaal is overigens op orde.

    het probleem had ik eerder ook al op mijn WRT610N. Daarna heb ik hier de wireless uitgeschakeld en ben ik overgestapt op de WAP4410N. Een bijzonder mooie Access Point (niet alleen omdat ik dat probleem had maar om het bereik te vergroten). Ik had toen de hoop dat dit probleem ook zou stoppen maar helaas dus niet. Het lijkt er ook op alsof mijn vrouw op haar profiel op de desktop er meer problemen mee heeft dan ik onder mijn account. Mogelijk moet ik haar ook een keer een nieuw profiel geven (andere account aanmaken). Echter zijn er geen programma's die automatisch starten onder haar profiel die ik ook niet heb dus echt logisch zou dat ook weer niet zijn.
    Valt er mogelijk iets te loggen onder Windows 7 wat me een idee van het probleem zou kunnen geven ?
  • drivers vernieuwen is een halve oplossing: je zult echt moeten beginnen met een nieuwe installatie van de netwerkadapter in die desktop, zoals aangegeven.
    zijn je vrouw en jij twee verschillende windowsprofielen, dan onder beide profielen de aangegeven actie uitvoeren.
  • Het compleet vernieuwen van de drivers heb ik ook eerder geprobeerd. Eerder had ik zelfs een andere Wireless kaart in dezelfde PC die hetzelfde probleem had. Ook dat lijkt geen verschil te maken.

    Ik heb het idee dat het een combinatie is van softwareinstallaties met Windows 7 64 bit. Ergens zit er iets in de weg. In ieder geval al bedankt voor al jullie reacties. Fijn dat er mensen bereid zijn om mee te denken met andere hun problemen!

    Cees
  • tja, ik dacht toch duidelijk gemaakt te hebben dat het vernieuwen van drivers niet hetzelfde is als het opnieuw installeren van de adapter…..
  • Derk,

    Ik denk dat we elkaar niet goed begrijpen. Je bedoelt het de-installeren van de driver en daarna opnieuw installeren. Dat heb ik inderdaad ook al gedaan. Zelfs een andere adapter gaf geen soelaas.

Beantwoord deze vraag

Dit is een gearchiveerde pagina. Antwoorden is niet meer mogelijk.