Op deze website gebruiken we cookies om content en advertenties te personaliseren, om functies voor social media te bieden en om ons websiteverkeer te analyseren. Ook delen we informatie over uw gebruik van onze site met onze partners voor social media, adverteren en analyse. Deze partners kunnen deze gegevens combineren met andere informatie die u aan ze heeft verstrekt of die ze hebben verzameld op basis van uw gebruik van hun services. Meer informatie.

Akkoord

Vraag & Antwoord

Aanleg, installatie, instellingen

NAS als mediaserver & TV

blackhawkdesign
1 antwoord
  • Hallo allemaal,

    Wellicht kan iemand mij helpen met het volgende probleem.

    Mijn TV (Philips PFL 6606/h12) speelt niet alle mp3's van mijn NAS (Seagate Black Armor 110). Hiertussen heb ik een Netgear WNDR3700 router. De Media Service (op de NAS) staat in de Share aangevinkt. Het vreemde is dat de TV sommige nummers wel ziet, en andere niet. Nu ligt het niet aan het bestandsformaat, want wanneer ik de mediaservice uitschakel, een (in eerste instantie niet te zien) MP3'tje kopieer naar een andere map en daarvan de mediaservice inschakel speelt deze het wel.

    Via USB worden alle MP3's gezien en afgespeeld.
    Nu heb ik gehoord dat afstand tussen NAS - TV uitmaakt is dit waar?
    Moet ik instellingen in mijn router veranderen?

    Wie heeft hier ervaring mee of denkt een oplossing te weten?

    Alvast dank.

    [edit]NAS, Router & TV hebben DLNA

Beantwoord deze vraag

Dit is een gearchiveerde pagina. Antwoorden is niet meer mogelijk.