Vraag & Antwoord

Aanleg, installatie, instellingen

Geen internet met ST580

Anoniem
dehart
2 antwoorden
  • Mijn vorig SpeedTouch (516) heb ik vervangen door een ander model nl. ST580 met draadloze mogelijkheden en een router.
    Na het modem
    outer te hebben geinstalleerd, voorlopig alleen via kabel en ethernetverbinding (dus nog geen draadloze verbinding!), is er geen internet verbinding.
    Wel zijn de 2 aangesloten PC's in het netwerk en de ST580 zichtbaar.
    Ik werk met Windows 7/64.
    In het Netwerkcentrum staat alleen een kruis door de verbinding tussen "netwerk" en "Internet" ikonen. Tussen "deze computer" en "Netwerk" staat [u:d4d31cc89a]geen [/u:d4d31cc89a]kruis.
    Wanneer ik mijn oude ST516 modem weer aansluit, heb ik wel internet verbinding (anders had ik deze vraag niet kunnen stellen).
    Kabels en verbindingen lijken in orde.
    Wat kan er mis gegaan zijn?
  • heb geen van beide apparaten hier dus kan verder niks nagaan, maar het euvel zit m waarschijnlijk in het adsl-aansluitprotocol.
    vergelijk dat eens in beide routers, en neem zonodig de instellingen van de oude over in de nieuwe.

Beantwoord deze vraag

Dit is een gearchiveerde pagina. Antwoorden is niet meer mogelijk.

Op deze website gebruiken we cookies om content en advertenties te personaliseren, om functies voor social media te bieden en om ons websiteverkeer te analyseren. Ook delen we informatie over uw gebruik van onze site met onze partners voor social media, adverteren en analyse. Deze partners kunnen deze gegevens combineren met andere informatie die u aan ze heeft verstrekt of die ze hebben verzameld op basis van uw gebruik van hun services. Meer informatie.

Akkoord