Op deze website gebruiken we cookies om content en advertenties te personaliseren, om functies voor social media te bieden en om ons websiteverkeer te analyseren. Ook delen we informatie over uw gebruik van onze site met onze partners voor social media, adverteren en analyse. Deze partners kunnen deze gegevens combineren met andere informatie die u aan ze heeft verstrekt of die ze hebben verzameld op basis van uw gebruik van hun services. Meer informatie.

Akkoord

Vraag & Antwoord

Aanleg, installatie, instellingen

Zwak wifi signaal van nieuwe laptop

Anoniem
pang
2 antwoorden
  • Hallo allemaal,

    Mijn neef heeft sinds een aantal dagen geleden een splinternieuwe laptop besteld en gekregen, de MSI CX640DX-478NL. Maar sinds het verkrijgen heeft zijn laptop problemen met het maken van een fatsoenlijk draadloze verbinding.

    Het gaat hier om de Atheros AR9285 wireless adapter, dat moeite heeft om voor een sterke ontvangst te zorgen. Sindsdien zitten we al 3-4 dagen aan het troubleshooten bij mij thuis, waar ik een wireless router heb. Aan de wireless router ligt het probleem niet. Mijn vader’s Samsung Galaxy S heeft er geen moeite mee met verbinden. En mijn Acer 5742G heeft een perfecte verbinding. Mijn neef heeft ook moeite met het verkrijgen van een fatsoenlijke verbinding, in huis van andere familieleden, vrienden, etc.

    Over de internet ben ik erachter gekomen dat deze onboard AR9285 wifi adapter een kwaal lijkt te zijn voor veel mensen. Tot nu toe heb ik van alles geprobeerd.

    De specificaties van deze laptop is:
    Intel Core i3 2330M 2,2GHz
    4 GB DDR3 geheugen
    GeForce GT540M
    Windows 7 Home Premium NL

    De problemen(en verschillen) zijn:
    -Op de MSI, zeer zwak wifi signaal, slechts 2 steepjes (soms 1 en soms niks!), op ongeveer 4 meter afstand van de router. Terwijl er op mijn Acer 5742G laptop ruim 5 signaal steepjes weet te krijgen, op dezelfde positie in de woonkamer.
    -Op de MSI, slechts één draadloos netwerkverbinding gedetecteerd. Terwijl mijn Acer 5742G laptop, op dezelfde plaats in de woonkamer ruim 9 verbindingen detecteert, van andere huizen en de mijne.
    -Ook moet ik zeggen dat de Acer laptop een andere wifi adapter gebruikt, een Atheros AR 5000 serie. Ik heb het gevoel dat deze specifieke 9000 serie adapter niet deugt.
    -Via UPC speedtest, zijn de verschillen ook groot tussen zijn MSI en mijn Acer.

    Wat ik al geprobeerd hebben:
    -Verschillende Atheros 9000 series wireless drivers uitgeprobeerd, waaronder de meest recente en enkele verouderde versies, zoals versies 8.0.0.0’s en 9.0.0.0’s. Dit heeft tot nu toe geen verschil gemaakt.
    -Gekeken of bepaalde energie besparings standen hier invloed op hadden, maar dit was ook niet het geval.
    -Windows updates geinstalleerd, voor de zekerheid.
    -Met de firewall, netwerk en administrator settings gespeeld, maar dat geeft ook niet de gewenste effect.
    -Anti virus uitgedaan, heeft verder ook geen effect.
    -Wanneer de laptop ongeveer 2 tot 2,5 meter van de router zit, dan is de verbinding ineens ietjes stabieler(3 streepjes). Wanneer hij ongeveer 4 tot 5 meter verwijderd zit, dan is de verbinding zo slecht, dat deze verbinding af en toe wel eens uitvalt.

    Wat ik nog kan doen:
    -Bios nakijken (al heb ik nu al moeite om erin te komen met gebruik van verschillende F-keys en dergelijken.
    -Windows 7 Home Premium NL opnieuw installeren, met de legale key dat onderaan de laptop zit, op zo’n stikkertje. Want het branden van de windows exemplaar via de MSI laptop lukt niet vanwege een niet werkende MSI BurnRecovery. In tegenstelling tot mijn Acer Aspire 5742G, dat een programma heeft genaamd Acer Recovery Disc, dat succesful een reserve installatie disc wist te maken van Windows 7 Acer versie.

    Heeft iemand een suggestie? Wat kan er aan de hand zijn?

    Alvast bedankt,
  • enkele gedachten:
    - drivers vernieuwen werkt vaak pas echt als je daarna de adapter in configuratiescherm-apparaatbeheer via rechtsklik verwijdert (= installatie ongedaan maken) en de pc een herstart geeft, waarna windows het ding volgens de aanwezige driver opnieuw maagdelijk installeert.
    - al geëxperimenteerd met de kanaalinstelling op de router?
    - komen protocollen b/g/n overeen op de msi (zie eigenschappen van de adapter) en de router?

Beantwoord deze vraag

Dit is een gearchiveerde pagina. Antwoorden is niet meer mogelijk.