Vraag & Antwoord

Aanleg, installatie, instellingen

Opstart probleem met netwerk

Anoniem
None
2 antwoorden
  • Na aanschaf van nieuwe laptop heb ik een draadloze netwerkverbinding opgezet. De verbinding (Ziggo) loopt via een modem en daarachter een router. Het OS is W7 Home Prem.
    Als ik de laptop start dan is er ongeveer 1 seconde een netwerkverbinding en direct wordt die weer verbroken.
    Met Windows probleemoplosser wordt de verbinding wel definitief gestart.
    De probleemoplosser geeft als oorzaak het volgende aan:

    Hoofdoorzaak:
    De verbindingsmogelijkheden voor draadloze netwerken zijn uitgeschakeld
    Gedetailleerde hoofdoorzaak:
    Radio is uit (softwarematige schakelaar)
    Herstel optie:
    Schakel de voorziening voor draadloos netwerkverkeer in

    Mijn vraag is hoe ga ik dat doen?
    Alvast dank voor de reacties
  • Misschien (toch) hardwarematig aanzetten met een speciaal knopje op je laptop of een combinatie van blauwe Fn-toets met een andere toets met een antennesymbooltje.

    En anders inloggen in je router met waarschijnlijk 192.168.1.1 en ergens bij de wireless opties "Radio" aanzetten.

Beantwoord deze vraag

Dit is een gearchiveerde pagina. Antwoorden is niet meer mogelijk.

Op deze website gebruiken we cookies om content en advertenties te personaliseren, om functies voor social media te bieden en om ons websiteverkeer te analyseren. Ook delen we informatie over uw gebruik van onze site met onze partners voor social media, adverteren en analyse. Deze partners kunnen deze gegevens combineren met andere informatie die u aan ze heeft verstrekt of die ze hebben verzameld op basis van uw gebruik van hun services. Meer informatie.

Akkoord