Vraag & Antwoord

Aanleg, installatie, instellingen

Lage snelheden met Linksys AE1200

Anoniem
Kelvin
1 antwoord
  • Hallo forumleden,
    Ik heb onlangs een USB netwerk kaart gekocht om gebruik te kunnen maken van internet in VMWare. Nu ben ik daar nog niet aan toegekomen, simpelweg omdat het met mijn hoofdbesturingssyteem (windows 7) nog niet echt lukt. Eerst kreeg ik de foutmelding dat ik het verkeerde wachtwoord invoerde. Ik heb geen idee wat er toen echt fout was (want hetzelfde wachtwoord werkte wel gewoon met de interne wifi kaart), maar dat probleem is magisch verdwenen. Nu heb ik dus gewoon verbinding. Maar wat is dat traag (in ieder geval in vergelijking met mijn interne kaart)! Met de interne haal ik met gemak de 250 mbps. De Linksys AE1200 komt echter niet boven de 50 en zit meestal rond de 25 mbps. Dat vind ik gewoon raar. Als ik de "installatie" CD in mijn laptop doe krijg ik geen speciale opties ofzo. Ik krijg een menu met welk netwerk ik wil gebruiken, als ik er een aanklik moet ik het wachtwoord invoeren. Dan staat er, je bent verbonden. En dat was het dan. Is er iemand bekend met deze USB kaart en wat de oplossing is? Alvast bedankt.

    EDIT: Wat ik nu eigenlijk merk is dat als ik vanaf de CD de setup ga draaien dat hij aangeeft geen netwerk verbinding te hebben. Sluit ik hem af, en probeer ik op de normale manier verbinding te maken, dan doet hij het soms wel, soms niet. Nu doet hij het bijvoorbeeld niet, en de naam van de netwerkkaart verdwijnt zelfs volledig uit het lijstje met mogelijke verbindingen.

Beantwoord deze vraag

Dit is een gearchiveerde pagina. Antwoorden is niet meer mogelijk.