Vraag & Antwoord

Aanleg, installatie, instellingen

Wifi extender problemen

Anoniem
Jonasstams
4 antwoorden
  • Hallo,
    Ik zal van het begin beginnen, ik heb dus een wifi extender gekocht (Traveler WLR-300), ik heb een belkin router.
    Bij mijn router staat DHCP uit en hij werkt als acces point want het internet komt in de router binnen via poort 1 en niet de WAN poort.
    Als ik via de laptop verbonden ben met deze router krijg ik het volgende
    ip: 84.194.46
    subnet: 255.255.224.0
    default gateway: 84.194.32.1
    Als ik met behulp van de handleiding de extender instel en ermee verbind, dan krijg ik een beperkt signaal met het volgende
    ip:169.254.168.135
    subnet: 255.255.0.0
    geen gateway

    Zou iemand me kunnen helpen?

    Alvast bedankt
  • Waarom heb je de DHCP van je router uitgezet? nu deelt deze geen ip adressen uit vandaar dat rare ip in je extender Waarom heb je de router niet in de WAN poort?
  • [quote:06135dc9d9="pang"]Waarom heb je de DHCP van je router uitgezet? nu deelt deze geen ip adressen uit vandaar dat rare ip in je extender Waarom heb je de router niet in de WAN poort?[/quote:06135dc9d9]

    Omdat ik bij de modem een switch heb voor digitale tv, die heeft ook een ip nodig dat begint met 169. Op mijn kamer heb ik ook digitale tv en hier staat ook mijn router, die krijgt dus internet van die switch. Om nu digitale tv te krijgen hier op mijn kamer en om bestanden te delen met computers die via kabel zijn aangesloten heb ik dus de kabel in poort 1 gestoken. Zo werkt mijn router als acces point, en alles werkt nu perfect. Behalve dan die extender
  • Jij krijgt waarschijnlijk een ip-adres van het modem of van de switch omdat het met 169 begint. Heb jij die router op de switch aangesloten of rechtstreeks op het modem? Waar heb jij de extender op aangesloten?

Beantwoord deze vraag

Dit is een gearchiveerde pagina. Antwoorden is niet meer mogelijk.