Op deze website gebruiken we cookies om content en advertenties te personaliseren, om functies voor social media te bieden en om ons websiteverkeer te analyseren. Ook delen we informatie over uw gebruik van onze site met onze partners voor social media, adverteren en analyse. Deze partners kunnen deze gegevens combineren met andere informatie die u aan ze heeft verstrekt of die ze hebben verzameld op basis van uw gebruik van hun services. Meer informatie.

Akkoord

Vraag & Antwoord

Aanleg, installatie, instellingen

Nas en mediaplayer niet zichtbaar

Anoniem
geertb
4 antwoorden
  • Hallo,
    Ik heb nu een aantal dagen een nieuw modem van KPN, de Arcadyan VGV7519.
    Mijn netwerk is bekabeld en mijn drie computers, Iomega IX2-200 en de mediaplayer Eminent EM7385 hebben een vast IP adres.
    De drie computers zijn wel zichtbaar op het netwerk maar de iomega en de mediaplayer niet.
    Ik heb contact gehad met KPN maar die willen of kunnen mij niet helpen.
    Daarom de vraag, wat moet ik doen ?
    VG Geert.
  • je bedoelt dus dat de nas en de player niet zichtbaar zijn in de netwerkweergave op de diverse pcs?
    of bedoel je dat beide een eigen ip-adres hebben dat "niet in de router past"?
    ik neem aan het eerste, en dat de ip-adressen zijn veranderd tov die in je vorige modem.
    dan zou je denk ik in de meegeleverde pc-software van beide apparaten de boel opnieuw moeten instellen,
    of in de firewall natuurlijk….
  • Ik bedoel inderdaad dat de nas en de mediaplayer niet zichtbaar zijn op mijn pc's.
    Het ip adres van het nieuwe modem is gelijk als de vorige en de adressen zijn ook niet gewijzigd.
    Na het uitschakelen van de firewall waren de apparaten ook niet zichtbaar.
    Als ik naar het netwerkcentrum ga en op volledig overzicht weergeven klik zie ik ze wel staan.
    MVG Geert.
  • en wat zegt de meegeverde software?

Beantwoord deze vraag

Dit is een gearchiveerde pagina. Antwoorden is niet meer mogelijk.