Vraag & Antwoord

Aanleg, installatie, instellingen

Geen internetverbinding via de cliënt ?? HELP!!

Anoniem
piet muis
9 antwoorden
  • Ik heb 2 XP-pc's in een netwerk thuis.
    allebei een realtek netwerkkaart.
    2 maanden lang liep alles perfekt.
    Intern netwerk prima, over en weer schijven benaderbaar, netwerkprinter deed het en allebei internet dmv ICsharing van XP.
    Sinds een dag of 10 ineens, en zonder voor mij aanwijsbare oorzaak, kan ik vanaf de cliënt geen intenetverbinding meer krijgen. Ik begrijp er absoluut niks van.
    Instellingen netwerk:
    host: IP vast 192.168.0.1
    subnetmask 255.255.255.0
    cliënt: ip VAST 192.168.0.3
    subnetmask 255.255.255.0
    standaard gateway 192.168.0.1
    dns server 192.168.0.1

    Wat ik ook doe, het resultaat blijft hetzelfde: Intern netwerk perfekt, schijven benaderbaar, printer vanaf beide pcs benaderbaar, pingen over en weer prima, alleen geen internet vanaf de cliënt.

    Misschien ben ik al de zoveelste die hier zo'n probleem neerzet, maar ik heb veel gezocht hier en alles geprobeerd (o.a. Allaboard), maar ik begrijp niet wat er mis kan zijn.

    Please help me.
  • Kan je internetpagina's wel op IP adres bereiken?
  • Hoe doe ik dat?
    Heb je een voorbeeld?
  • Check het ip adres van een willekeurige site op de machine waar internet het nog wel doet en probeer dan eens op die client het ip adres in te typen in internet explorer en kijk of hij dan wel die site kan vinden.
  • Ik weet niet hoe ik achter een ip-adres van een site moet komen.
  • ga naar de dos prompt op de pc waar internet nog wel werkt en typ daar in:

    ping http://www.altavista.com (bijvoorbeeld)

    dan verschijnt het ip adres van die site daaronder…in de vorm van x.x.x.x
  • Ok Hipa, ik heb een aantal ip-adressen geprobeerd, maar zonder succes.
    Bij iedere poging krijg ik in de onderste balk de melding:
    Bezig met downloaden van locatie: res://C:WINDOWSsystem32shdoclc.dll/dnserror.htm.
    Zegt dat je misschien iets?
  • 212.120.108.145 is van een voetbalvereniging. Om te proberen.
    :wink:
  • Ik heb op de host Windows XP opnieuw geinstalleerd ………… en warempel, probleem opgelost.

Beantwoord deze vraag

Dit is een gearchiveerde pagina. Antwoorden is niet meer mogelijk.

Op deze website gebruiken we cookies om content en advertenties te personaliseren, om functies voor social media te bieden en om ons websiteverkeer te analyseren. Ook delen we informatie over uw gebruik van onze site met onze partners voor social media, adverteren en analyse. Deze partners kunnen deze gegevens combineren met andere informatie die u aan ze heeft verstrekt of die ze hebben verzameld op basis van uw gebruik van hun services. Meer informatie.

Akkoord