Op deze website gebruiken we cookies om content en advertenties te personaliseren, om functies voor social media te bieden en om ons websiteverkeer te analyseren. Ook delen we informatie over uw gebruik van onze site met onze partners voor social media, adverteren en analyse. Deze partners kunnen deze gegevens combineren met andere informatie die u aan ze heeft verstrekt of die ze hebben verzameld op basis van uw gebruik van hun services. Meer informatie.

Akkoord

Vraag & Antwoord

Aanleg, installatie, instellingen

Netwerk ziet alle pc's niet meer maar kan wel ge-internet wo

Ruud de Wit
6 antwoorden
  • Heb ik vandaag alles aan de praat gekregen, internet delen prima. Eerst met Winroute Lite, maar nu met Sygate deel ik het internet. Dit heeft een uur geduurd, en nu zie ik geen enkele pc meer vanaf welke pc dan ook. Maar internetten doet het dus wel.
    Ik heb drie pc's met Windows 98SE.

    Tips?
  • Terugzetten naar oorsponkelijke config?!
  • Toevallig ook vanaf een pc welke 2 NIC's heeft (voor breedband?)
  • Misschien kun je er een extra protocol erbij installeren. Netbeui bijvoorbeeld, dan werkt het meestal.

    Succes,
    Maarten
  • [quote:e0a8aa1244]
    Op 19-02-2002 20:18, schreef H-J Eiten:
    Toevallig ook vanaf een pc welke 2 NIC's heeft (voor breedband?)
    [/quote:e0a8aa1244]

    1. Wat is NIC? Mijn pc is idd aangesloten op breedband internet

    2. Ja, Netbeui erbij. Dat is nou net wat ik NIET wil. Puur TCP/IP werkte uitstekend - voor een middagje dan. :wink:
  • Het is ook mijn ervaring dat internet delen makkelijker aan de praat is te krijgen dan bestandsdeling. Ooit ondervonden met een Windows NT domain server. Voordat de client op de PC kon komen, dat heeft me wel wat moeite gekost, maar internetten dat werkte nagenoeg direct.
    Controleer de WIndows aanmelding. Heb je nog Win95 clients, dan zeker de Windows aanmelden controleren, desnoods opnieuw aanmelden (niet opnieuw opstarten). Heb je 'client voor microsoft netwerken' geinstalleerd? 'Gebruik je 'Microsoft Family' als primaire netwerk aanmelding? Heb je bestandsdeling ingesteld?

    Oh ja, nog vergeten, soms moet je nog wat extra poorten openzetten om het netwerk goed te laten werken. COntroleer de instellingen van je router nog eens.

    [ Dit Bericht is bewerkt door: Hans.Vosman op 2002-02-19 23:21 ]

Beantwoord deze vraag

Dit is een gearchiveerde pagina. Antwoorden is niet meer mogelijk.